File transferring

Discussion in 'Wireless Networks' started by John, Oct 4, 2009.

  1. John

    John Guest

    I'm trying to send files between two XP pc's, file sharing is turned on in
    both.

    PC-A is connected directly to the router, PC-B is connected with a wireless
    card.

    When I try to send a file from A to B, I get an error saying access denied
    or the file is in use. I can send files from B to A fine.
     
    John, Oct 4, 2009
    #1
    1. Advertisements

  2. Hi
    Make sure that the Software Firewall on each computer allows free local
    traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
    be Off, and the active Firewall has to adjusted to your Network IP numbers
    on what is some time called the Trusted Zone (consult your 3rd Party
    Firewall instructions.
    General example, http://www.ezlan.net/faq#trusted
    Vista File and Printer Sharing-
    http://technet.microsoft.com/en-us/library/bb727037.aspx
    Windows XP File Sharing -
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    Printer Sharing XP -
    http://www.microsoft.com/windowsxp/using/networking/expert/honeycutt_july2.mspx
    Windows Native Firewall setting for Sharing XP -
    http://support.microsoft.com/kb/875357
    Windows XP patch for Sharing with Vista (Not need for XP-SP3) -
    http://support.microsoft.com/kb/922120
    Sharing between Windows XP and Mac -
    http://www.realifewebdesigns.com/web-resources/mac-pc-file-share.asp
    If after setting every thing up correctly it does not work on the spot, try
    to reboot all the concern computers, and the Router.
    Jack (MVP-Networking).
     
    Jack [MVP-Networking], Oct 4, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.