File and print sharing is working now- done deal - MN 820

Discussion in 'Broadband Hardware' started by Tom in Tulsa, Feb 29, 2004.

  1. Tom in Tulsa

    Tom in Tulsa Guest

    I shared in a past post that I had issues with file and
    print sharing on my MN-820 Wireless G Kit. They are
    solved.

    After installing the product I re-set up the network
    through XP on each machine, the desktop and laptop, and I
    was in business.

    Amazing. History:

    Bought and installed MN-820 Kit January 21, 2004
    Only achieved internet access. Both XP desktop and XP
    laptop could access Internet over router.
    File and print sharing wouldn't work on either in spite
    of my best efforts. Files and printer were set up as
    shared on both to no avail. All cables were in place.
    All troubleshooting via installation manual failed.

    2 weeks later:
    3 hours with MS phone support (Bombay) yielded no
    success. Frustration level high. Manually entered IP
    addresses, WEP numbers, etc. Confirmed correct Workgroup
    name, etc. etc. Pinged everything in the known world
    successfully. Still no go. No file or print sharing
    available over wireless. Huge language barrier with MS
    help and myself. Could have been half as long if we could
    have understood each other clearly.

    1 week later:
    Posted a message asking for help from this usenet group
    also yielded no answers. Frustration level high.

    Gave up on getting an answer. The only benefit from this
    kit was Internet access over wireless network. Resigned
    myself to this. Did appreciate everyone's effort at help
    though. Got alot of good feedback and response from this
    usenet group, including from MS technical people who
    volunteered their time and efforts.

    February 23, 2004 One month after purchase.

    Talked to a friend who asked me if I had tried setting
    the network up through XP on each machine. I tried this,
    and it solved all problems. Internet access over cable
    modem, file, and print sharing were all working instantly
    over wireless network on laptop and on desktop. Over a
    month and of searching for answers, but I'm there
    finally. It is working great and I love it!!

    I think the problem was I had to tell XP to look for the
    router on the network. XP couldn't see it, because it
    was still set up to look for my old network, when I used
    to connect the desktop to the laptop with an Ethernet
    cable. Until I went through the network setup process on
    both machines, XP didn't know to look for a router.
    During part of this process it asks if will be using
    another device (or something like that) to access the
    Internet. I chose OTHER meaning another device is
    connecting to the Internet for me. The other device is
    the base station. My cable modem is connected directly
    to the base station, and the base station is connected to
    my XP desktop.

    Hope this helps someone. It was a long time getting
    there, but everything is working like it is supposed to
    now and life is beautiful.

    I don't think the manual said anywhere to reset up the
    network through XP on each machine.

    Good luck and God Bless.
     
    Tom in Tulsa, Feb 29, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.