fast PC, slow on LAN, slow with Mac's.

Discussion in 'Windows Networking' started by barret bonden, Sep 21, 2006.

  1. SBS 03 server with dual embeded Broadcomm netXtreme II 5706 Gig NIC's ,
    two dual core CPU's and 2 gig RAM. Just brought in to replace guy who set it
    up; server running for two weeks.

    Server otten seems slow running local application, but CPU and RAM graphs
    show little use. ( I get 8 cpu graphs in task manager !!!! ; I might have
    expected 4, but 8 ?)

    Main issue is connections to it from a Mac are so slow as to be useless; I
    see two network connections for the Broadcom, and a third used with
    Appletalk. ( which I know nothing about ; 20 years of PC's , 4 hours on
    Apples)

    .Also had time stamps on a large directory changed last night, 1000's of
    files all changed. Shadow copy doing this ?

    Any thoughts on where to look for insights here would be appreciated;
    haven't found much on the web on any of these issues.
     
    barret bonden, Sep 21, 2006
    #1
    1. Advertisements

  2. Doesn't sound like DNS is properly setup. As such hosts have to revert to
    broadcasts to do name resolution. It takes time to get to doing the
    broadcasts and broadcasts are slow. Plus they slow down your lan
     
    Joshua Bolton, Sep 22, 2006
    #2
    1. Advertisements

  3. In
    You might post these as two separate threads in
    microsoft.public.windows.server.sbs.

    (You really don't need AppleTalk any longer, I suspect).
     
    Lanwench [MVP - Exchange], Sep 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.