Excellent WiFi Hotspot Connection But Web Page Won't Open

Discussion in 'Wireless Internet' started by patetc, Jul 25, 2007.

  1. patetc

    patetc Guest

    I am using an HP Pavilion DV4170 Laptop with Windows XP/SP2 and
    Internet Explorer 7.0 and built-in WiFi.

    I can connect at the local library's WiFi hotspot and have an
    excellent connection but when I start Internet Explorer (which should
    start automatically according to my settings), I get a message that
    this page cannot be found.

    I have the same settings on my HP Ipaq and can connect to the Internet
    just fine at this location with that.

    What could be wrong with my laptop? I've checked and all the settings
    are identical. Is there another setting in IE 7.0 that needs to be
    set? I have the IP address correct--it is the same on both the laptop
    and the Ipaq.

    Hope you can help.

    Pat
     
    patetc, Jul 25, 2007
    #1
    1. Advertisements

  2. patetc

    NetSteady Guest

    Pat,

    Typically you dont set your own IP. Try allowing your computer to pull
    it's IP dynamically and see what happens.

    Also, make sure that you do not have a proxy set up in Control Panel >
    Internet Settings > Connections Tab > Advanced

    HTH
    Chris
    NetSteady
     
    NetSteady, Jul 25, 2007
    #2
    1. Advertisements

  3. XP or Vista?
    That's correct. Most libraries have a "terms of service and what's
    your library card number" web page appear before you can use the
    system. If your default home page in IE7 happens to be Microsloths
    check for updates, or some other web page that appears BEFORE the home
    page, then you'll get a failure to display.

    The solution is to simply type in any URL, such as:
    http://www.google.com
    into IE7, and you should get the library page with its request for a
    card number.
    Some other possibilities:

    1. Have you tried this laptop at other hotspots? Duz it work there?

    2. There are numerous ways to disable wireless, some of which do not
    show anything on the screen. If you don't have another hotspot or
    access point to use for testing, double check:
    The bios wi-fi on/off setting.
    The slide switch wireless on/off somewhere on the laptop.
    The blue light push button found somewhere on the laptop.
    Function key combination (typically Fn-F2) to enable the wireless.
    Control Panel -> Network -> Wireless. Right click enable/disable.
    The wireless icon in the System Tray. Right click enable/disable.

    3. Windoze Wireless Zero config has an irritating mis-feature. If
    you change the encryption key, you have to remove the saved settings
    for the SSID before it will let you enter new settings. This doesn't
    always happen, but I've been running into it lately. I know there's
    no encryption key for the libary, but if you accidentally saved one
    with the same SSID, you could have this problem. Delete the library
    SSID entry, re-detect new networks, and try again from scratch.

    4. If you're not using Wireless Zero Config, there may be some
    oddities in whatever connection manager you're using. I'll need
    details on the MiniPCI wireless card and connection manager version
    before exploring this possibility.

    5. There may be someone playing games by impersonating the library
    SSID system or a "man in the middle" attack. Depending on how it's
    being done, it can cause all kinds of strange problems.
     
    Jeff Liebermann, Jul 25, 2007
    #3
  4. patetc

    Dana Guest

    Looks like here is your problem. Two devices should not have the same ip.
    Try to just use DHCP, in other words let your computer get an ip address
    automatically.
     
    Dana, Jul 26, 2007
    #4
  5. patetc

    patetc Guest

    Thanks Chris,

    The proxy set up was the problem. Once I fixed that I was able to
    connect just fine.

    Pat
     
    patetc, Jul 27, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.