Error 7011; Timeout for Netman and/or WZCSVC

Discussion in 'Wireless Networks' started by Simon, Mar 1, 2008.

  1. Simon

    Simon Guest

    I run XP Home SP2 and IE7. My broadband is cable - I don't have wireless.

    When I wake up the PC from hibernation the log shows 7011 errors for Netman
    and/or WZCSVC. However, the cable connection still works although sometimes
    there is a short initial pop-up ( about 4-5 secs) stating erroneously that
    there is no connection or that a cable may be unplugged.

    Other than stopping using Hibernate, is there a way to reolve these 7011
    timeout errors please.
     
    Simon, Mar 1, 2008
    #1
    1. Advertisements

  2. Robert L. \(MS-MVP\), Mar 1, 2008
    #2
    1. Advertisements

  3. Simon

    Simon Guest

    Thanks for this. The error messages are intermittent and don't happen every
    time the PC wakes up from hibernate. The only 3rd party programs running
    would be Ccleaner, IE7, AVG antivirus and Windefender. Are any of these
    likely suspects?

    My suspicion is that there is an inherent problem with Hibernate. I seem to
    recall reading somewhere on the internet that Hibernate can cause serious
    issues for certain PCs running XP Home. Interestingly I have had Hibernate
    disabled for the past 36 hours and used Standby and Power Off instead. For
    the first time in weeks I haven't had any 7011 errors in this period.

    Thanks again for your time and interest.
     
    Simon, Mar 4, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.