Driven Mad by Wireless Mystery

Discussion in 'Broadband' started by Ken, Jan 22, 2006.

  1. Ken

    Ken Guest

    For around a year I have enjoyed wireless BB connection until just before
    Christmas when my Belkin router had a problem.
    So bought new D Link router but couldn't get it to work, asked my usual PC
    engineer in who couldn't get to work. Then got in a specialist networking
    engineer who also couldn't get it to work and he tried fitting another
    router in case there was a fault but could get that to work.

    Bought brand new Belkin router but again couldn't get to work. Relooked at
    failed router and was only power pack so Belkins sent me free one. So back
    to my original set up but still not able to get to work despite calling Tech
    Support and getting in my usual PC engineer.

    The 'not working' is not connecting, not being able to acquire network
    address and mostly dropped connection. Dropping sometimes several times per
    day sometimes lasting for a few days. Tried rebooting router, restarting
    PCs, reformatting both PCs and even bought dongles which sometimes work
    better than PCI card.

    I have two PCs around 15 months old with quite high specs, about 20 feet
    apart with router half way between. Router has direct sight line to rear of
    my tower. I am now being told there must be something causing the
    degradation in signal and perhaps I should give up and revert to wires. Yet
    neighbours to sides and across the road (four house) have no problems and
    all on wireless for same period of time as me. No new wireless gadgets
    anywhere.

    Any ideas appreciated but bear in mind I am not a boffin.

    Ken
     
    Ken, Jan 22, 2006
    #1
    1. Advertisements

  2. Ken

    AMO Guest

    Try switching the frequency of the broadband signal. Also, ensure that
    there are no issues connecting wired to form a base point. Then move your
    PC next to your router (one of them) and test the wireless connectivity over
    a period of time. Whilst interference can disrupt the signal, this should
    be greatly reduced when you're right next to your router.

    Finally, get a friend to bring his laptop in and connect to your network
    setup wirelessly. The results of this will help to determine what is going
    wrong.

    AMO
     
    AMO, Jan 22, 2006
    #2
    1. Advertisements

  3. Ken

    Tiscali Tim Guest

    In an earlier contribution to this discussion,
    Is it just the wireless bit which isn't working - or is the router failing
    to connect to the internet?

    If it's just wireless, try changing the wireless channel which the router
    and your PCs are using. Try to get it working with no security, and *then*
    add the usual security measures - encryption, MAC address filtering, etc.

    Presumably the router is acting as a DHCP server, and allocating IP
    addresses to your PCs. Whilst this is *supposed* to work even when
    encryption is turned on, I suspect that it can sometimes get into a deadly
    embrace. Far safer in my view to disable DHCP, and give each computer a
    fixed IP address.
     
    Tiscali Tim, Jan 22, 2006
    #3
  4. Ken

    Peter M Guest

    Although I rarely use DHCP when helping anyone set up their LAN,
    it's very rare I suggest in a newsgroup post that someone stops
    using it, since it will leave them able to ping their gateway,
    but unlikely to do much else... (hint: DNS lookups!) Peter M.
     
    Peter M, Jan 22, 2006
    #4
  5. Ken

    Ken Guest

    Switching frequency - does this mean changing channels? If so I have done
    several times.

    I have put both PCs on the same desk within sight line of router and got one
    working and the other refusing to connect. Left for a couple of days and no
    consistency. Both work or one does and not the other.

    Just realised, since first post, that when I am having the worst of the
    problems my digi sender box also refuses to send a decent signal from lounge
    to bedroom. The digi sender has been around longer than the wireless set up
    and have tried unplugging but made no difference. Does this indicate a
    problem with wireless interference. I am also getting paranoid about my
    wireless mouse where the pointer can move on its own some times???

    Will try the friend with a laptop.

    Ken
     
    Ken, Jan 22, 2006
    #5
  6. Ken

    GA Guest

    On Sun, 22 Jan 2006 10:19:29 -0000, "Ken" <Reply to NG only> wrote:

    I have just resolved a conflict with my wireless network caused by a
    2.4GHz video sender that I bought recently just by trial and error.
    Things like Microwave Cookers can also cause problems with your
    wireless network.

    Don't know what type of wireless nic's you've got in your PC but your
    router should allow you to change the channel it's transmitting on
    between 1 and 11 (possibly up to 13). Just keep trying different
    channels starting at one extreme and working inwards.

    The nic in your PC should just auto sense the changes and available
    network/s.

    I always set my router up via an ethernet connection.

    "Net Stumbler" would help to diagnose the problem if it's being caused
    by other networks.

    Just a couple of possiblilities.
     
    GA, Jan 22, 2006
    #6
  7. Ken

    Ken Guest

    Its reporting as connected usually 'Excellent' and 54 mbps. But often
    searching endlessly 'acquiring network address'.

    If I get working with no security what compromises/danger will that be. One
    of the engineers said he felt it was often better to turn off to get a
    better connection and better speeds?

    Your last paragraph is getting a bit technical for me but it is set to auto
    allocate IP addresses. How do I disable DHCP and give fixed IP addresses?

    Thanks for your help.

    Ken
     
    Ken, Jan 22, 2006
    #7
  8. Ken

    Ken Guest

    A friend has just suggested one of the new Belkin MIMO routers as it has
    better coverage and stronger signal. However as I appear to be getting a
    good signal from the router so wonder this new router really help?

    Ken
     
    Ken, Jan 22, 2006
    #8
  9. Ken

    Ken Guest

    I have my channel set on the auto mode now but wondered if this was good or
    not?

    Ken
     
    Ken, Jan 22, 2006
    #9
  10. Ken

    AMO Guest

    Yes, that's correct. ;0)
    Not just line of sight - distance is important as well. If one PC is very
    close to the router with line of sight there should not be too much wireless
    interference.
    This sounds like an interference problem. You haven't confirmed this either
    way by stating whether everything's fine via a wired connection though.

    You'll know if you get interference from your digisender because there will
    be interference where it is sending (e.g. if its the TV upstairs receiving
    the signal, there will be distortions across the screen with accompanying
    distortions in the sound.

    Also, its possible that the digisender is causing the problem (or part of
    the problem) with your wireless router. Consider switching the thing off
    until you have sorted out your wireless router problems and/or wireless
    problems occur on your router. When did you install the digisender? Also,
    your digisender should have A/B/C/D channels which you can also change.

    It does sound like a wireless interference issue.

    AMO
     
    AMO, Jan 22, 2006
    #10
  11. Ken

    Colin Wilson Guest

    Just realised, since first post, that when I am having the worst of the
    Are there any other sources of wireless signals in the house, such as
    a DECT phone ? How about the neighbours ?

    I believe the TV senders can cause quite a lot of problems too, but
    if, as you say, you`ve already tried unplugging it without any
    improvement...

    Last but not least, and it shouldn`t really be that much of an issue -
    try altering the angle of dangle of the aerial on the router to see if
    that helps. Might not make any difference, but its free, and can`t do
    any harm trying :-}
     
    Colin Wilson, Jan 22, 2006
    #11
  12. Ken

    Ken Guest

    Digi sender has been installed longer than the wireless set up. All OK for
    about a year together. Have tried switching off but no difference.
    Yes it seems to be a wireless interference issue. Wonder if a neighbour has
    something new but wondered whether a more powerful router may work but it is
    very expensive doing trial and error.

    Thanks for your help again.

    Ken
     
    Ken, Jan 22, 2006
    #12
  13. Ken

    Ken Guest

    I will try changing the dangle angles!!!!

    Ken
     
    Ken, Jan 22, 2006
    #13
  14. Ken

    Tiscali Tim Guest

    In an earlier contribution to this discussion,
    That presumably means that it's not picking up an IP address from the
    router - so that using fixed addresses may help (see below).
    I wasn't suggesting running with no security for more than a few minutes. No
    security means - in theory at any rate - that anyone within wireless range
    of your router can hack into your network - possibily accessing sensitive
    files on your PC - and share your internet connection. The suggestion was
    made just to eliminate any connection problems which may be due to
    incompatible security settings between router and PCs.
    In the router setup menu (best accessed via a *wired* connection!) there
    will be an option to enable or disable DHCP. It will also tell you what
    range of IP addresses it will allocate if enabled - probably 192.168.1.2
    upwards or somesuch - but carrying on up from the router's own LAN IP
    address.

    Disable DHCP on the router. Then, go to each PC, Start/Settings/Network
    Connections and bring up the TCP/IP properties for the wireless connection.
    Select "Use the following IP address" or somesuch (rather than automatically
    get address) and give it an address in the range which the router would
    otherwise have allocated. All the IP addresses will be the same except for
    the last number. Make the first PC 1 up from the router, the next one 2 up,
    and so on. Set all the Subnet masks to 255.255.255.0 It's also safest to
    put in specific DNS server addresses - documentation received from your ISP
    should tell you what these need to be.
     
    Tiscali Tim, Jan 22, 2006
    #14
  15. Ken

    Tiscali Tim Guest

    In an earlier contribution to this discussion,
    If that's *all* he does, perhaps. But it's always best to specify DNS server
    addresses at PC level when using fixed IP addresses. See my other recent
    reply.
     
    Tiscali Tim, Jan 22, 2006
    #15
  16. Ken

    Trevor Guest

    Is this using the built in Windows wireless thing? If it is try
    using the vendor supplied software which came with your wireless
    card. I've seen this and it tends to be a problem with the
    Windows auto-config tool rather than the wireless itself. Static
    IPs didn't help in my case either.

    If it works with the vendor supplied software remove everything
    from the Windows XP list of preferred networks and try setting it
    up again with it.
     
    Trevor, Jan 22, 2006
    #16
  17. Ken

    Peter M Guest

    Odds are it is just a config issue, so getting this one to work will be
    a better (and no doubt cheaper) option, in my view. Good luck. Peter.
     
    Peter M, Jan 22, 2006
    #17
  18. Ken

    Ken Guest

    Grateful for you sticking with this for me.

    Ken
     
    Ken, Jan 22, 2006
    #18
  19. Ken

    news Guest

    And while you're about it, switch off your wireless mouse and plug in a
    cabled one. It really does sound like a wireless interference issue,
    especially as you say the mouse cursor moves on the screen all by
    itself.
     
    news, Jan 22, 2006
    #19
  20. they're all essentially the same. Look a the output power in dBm and
    the antenna gain.

    Phil
     
    Phil Thompson, Jan 22, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.