Domain, Workgroup, Network ID, PC name greyed out

Discussion in 'General Networking Discussion' started by Dr_Bob, May 19, 2011.

  1. Dr_Bob

    Dr_Bob

    Joined:
    May 19, 2011
    Messages:
    18
    Likes Received:
    0
    Location:
    IL, USA
    Hello all,
    First post not sure if its in the right spot.
    On only one of my XP Pro SP2 machines, as of yesterday started to have an issue connecting to a mapped network drive. After some digging I noticed in the Computer Properties that everything was greyed out. Couldn't change the name, network id, domain, or workgroup. There is only one Administrator account on this machine and yes Im logged in as it. Ive checked the "workstation" and "net logon" services and they are running. Also "server" service is running. The tick mark is checked next to the "Client for MS Networks". No other issues are observed with this machine other than that so Im gunshy to call it a virus/malware. Ping works fine to and from it except for when trying to ping it by its conical name. You can access all files on each of the servers and can surf the net just fine.
    If I reboot into Safe Mode, I can change the properties to rejoin the domain and reboot and everything works fine for an hour/day then back to square one.
    Hoping someone else ran into this and knew what to do cause Ive tried a few with limited success.
    Thanks all
     
    Dr_Bob, May 19, 2011
    #1
    1. Advertisements

  2. Dr_Bob

    Dr_Bob

    Joined:
    May 19, 2011
    Messages:
    18
    Likes Received:
    0
    Location:
    IL, USA
    Virus, used Malwarebytes and SP S&D both found stuff but still having the issue now more intermittently. Any advice outside of wipe and restore?
     
    Dr_Bob, May 25, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.