DLink DWL-g810 + Linksys WRT54G

Discussion in 'Wireless Internet' started by News User, Nov 4, 2004.

  1. News User

    News User Guest

    Hi, Im trying to bridge a wired ethernet connection to wireless using
    a Dlink DWL-G810 connecting to a Linksys WRT54G Wireless AP/Router.

    Problem is when it connects it works for a few seconds then comes
    on/off (mostly off) then kicks off other wifi clients - I have to
    physically reboot the router.

    Has anyone else had this problem? Im running a non-standard firmware
    on the WRT54G but that wouldnt be the issue, would it?
     
    News User, Nov 4, 2004
    #1
    1. Advertisements

  2.  
    Michel Chamberland, Jan 2, 2005
    #2
    1. Advertisements

  3. News User

    strike2006 Guest

    Hey,
    I just figured out today how to fix this problem. What I did was
    went into the D-Link G810's configuration web page on your LAN (I thin
    the default is 192.168.0.30) and underneath the wireless tab there is
    super g drop down menu. For me that tab was set to Disabled. Then
    changed the option to super g with static turbo. This seemed to fi
    the problem with the connection problem
     
    strike2006, Jan 14, 2005
    #3
  4. News User

    kevbo Guest

    Did changing the Super-G settings really fix the problem?

    I've tried to do what you say, and it makes the bridge stop causing th
    AP from dropping connections, but it also makes the bridge unable t
    talk to the AP at all
     
    kevbo, Jan 14, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.