dlink DWL-700AP change over to DWL-2100AP

Discussion in 'Wireless Internet' started by cds, Jan 16, 2006.

  1. cds

    cds Guest

    I have a 700 AP (only 54mbps) that I intend to change over to a 2100AP.
    Dlink advise keep the settings the same but they are different screens
    within and they have not replied to my support emails. Does anyone know how
    the settings should translate.

    TIA
    CDs
     
    cds, Jan 16, 2006
    #1
    1. Advertisements

  2. cds

    Eric Guest

    I have a number of DWL-7100AP's, which are identical to your intended
    DWL-2100AP (except the DWL-7100AP, in addition to 802.11g/b, also
    incorporates 802.11a).

    The main differences you'll find between the DWL-2100AP and your DWL-700AP
    is that the DWL-2100AP:

    - Allows for multiple modes (AP, bridge, repeater, client)

    - Allows for use of DLink's proprietary "108 Mbps Turbo", if your client
    hardware also supports it

    - Allows for use of WPA, if your client hardware(s) and OS(s) support it

    You can't load a stored settings file from the DWL-700AP into the
    DWL-2100AP, but setting up the DWL-2100AP won't be all that much different
    than it was with the DWL-700AP.

    I'm assuming you plan on using it as an AP, so under ADVANCED/MODE keep set
    as "Access Point".

    Under ADVANCED/PERFORMANCE, the only new thing that might make you scratch
    your head for a moment are the "Turbos" in "Super G Mode":

    - "Super G without Turbo", is simply that. It won't attempt to use the
    proprietary (108 Mbps) Turbo with any connecting clients.

    - "Super G with Static Turbo" means that only clients capable of the
    propriertary (108 Mbps) Turbo can connect.

    - "Super G with Dynamic Turbo" means that both vanilla clients and clients
    with propriertary (108 Mbps) Turbo can connect. However, as soon as a
    non-turbo vanilla client connects, everything connected falls back to
    vanilla 802.11g.

    In either Static or Dynamic Turbo, your client hardware(s) must be capable
    of DLink's propriertary Turbo in order to take advantage of it. Also, Turbo
    isn't actually going to give you 108Mbps. At best, Turbo will give you a 10
    to 20% "boost" for passing local WLAN traffic. For internet traffic, unless
    you have like a T3, its not going to give you any advantage either. (I.e.,
    my cable internet service is 5 Mbps, so Turbo does nothing for it. The pipe
    is already big enough, without Turbo, for the internet traffic. For local
    WLAN traffic, I do see a "boost" using Turbo though.)

    Also, with Turbo enabled (Dynamic or Static), you'll note how the (center)
    channel must be set to channel 6. (The setup will force you to use channel
    6.) Reason being, Turbo "binds" several channels together.

    From experimenting with my DLink stuff, I found that Turbo can be enabled in
    repeater modes (both originating AP and repeater AP with "Turbo" enabled),
    but the extra overheard actually slows it down. Better to just keep it
    disabled, if repeating. Even then, when you repeat, your pipe gets cut in
    half.

    However, the DWL-2100AP (like the DWL-7100AP) uses WDS for repeating, which
    the DWL-700AP doesn't support -- so you won't be able to repeat the
    DWL-700AP with the DWL-2100AP anyway. I'm assuming you are intending to
    replace the DWL-700AP with the DWL-2100AP, strickly as an AP, though?

    Overall, I'm pretty happy with my DWL-7100APs. They've stayed rock stable
    in the year that I've been using them now. I'm using 802.11a for my WLAN
    and 802.11g for "strickly internet stuff". The "Turbo" did give a nice
    slight "boost" for WLAN traffic, but does nothing for internet traffic. The
    best advantage I got with them, as you will with your DWL-2100AP, was
    perhaps WPA though. I'm using WPA-PSK (AES) with them and it works great.
    (Side note on WPA: If you do intend on getting something that can repeat
    the DWL-2100AP, like another DWL-2100AP, WPA can't be used through a
    repeater with DLink stuff. Sucks, but thats just the way it is.)

    Cheers,
    Eric
     
    Eric, Jan 17, 2006
    #2
    1. Advertisements

  3. cds

    Eric Guest

    Oh, also, under TOOLS/MISC, the telnet server is enabled by default.
    You'll probably want to disable it.
     
    Eric, Jan 17, 2006
    #3
  4. cds

    cds Guest

    Thanks Eric
     
    cds, Jan 17, 2006
    #4
  5. cds

    cds Guest

    Hi
    Still will not work. The 700 works fine but the 2100 will just not connect.
    I have kept the settings to the same as the 700 but still no joy.

    Any other clues

    Thanks
    cds
     
    cds, Jan 23, 2006
    #5
  6. You turned off the SuperG and Turbo stuff, right? Have you tried it
    with encryption off temporarily to see if it'll connect wide open? Try
    a full factory reset to defaults and see if that helps.

    D-Link is my (ahem) least favorite vendor, you might want to check out
    something like a Linsys WRT54G (L or V4 if you can find it).
     
    William P.N. Smith, Jan 23, 2006
    #6
  7. cds

    cds Guest

    Yes - tried all that. Looks like I will have to pay Dlink to install. Have
    too much $ tied up now.
    Appreciate your help
    Regards
    cds
     
    cds, Jan 31, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.