DLINK DSL 300T Problems

Discussion in 'Broadband' started by Alex H, May 9, 2004.

  1. Alex H

    Alex H Guest

    I am experiencing problems using the 300T ethernet modems. (I am using the
    latest firmware) Does anyone know if this model can work as NON-NAT and if it
    has a built in firewall, how to turn it off.

    I normally use the DLINK DSL300G+, without any problems but it has now been
    superseded by the 300T.

    Thanks

    Alex
     
    Alex H, May 9, 2004
    #1
    1. Advertisements

  2. Alex H

    Fish Guest

    I've tried telnetting to the modem using name root and password admin
    but no luck - maybe you will have better luck. This is the combo given
    elsewhere on the web but DLink could have changed it in the UK firmware.

    The other workaround I've seen is to export the modem's settings as a
    xml file, edit it, and upload the result to the modem. You'll need to
    google for the precise details but essentially it involves looking for a
    key for NAT and changing a 1 to a 0. Again, I don't know whether this
    works for the UK firmware. Others have reported success issuing
    Linux-style commands after telnetting in.

    Inspecting the xml file shows that there are a huge number of settings
    hidden inside the modem, including a Linux firewall and pre-configured
    port forwardings for a whole lot of things, including games like Delta
    Force. The fact that absolutely none of this is accessible from the web
    interface, even on the basis of on or off, or mentioned anywhere in the
    manual, suggests that this modem is way, way off being ready for
    release. Owners may well be within their rights to return it under the
    trading laws. What a mess!

    :)

    Fish
     
    Fish, May 10, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.