DLink DSL 300G+ Saga continues.....

Discussion in 'Broadband' started by Paul King, Feb 24, 2004.

  1. Paul King

    Paul King Guest

    Those of you who have followed this tale of woe will be aware that I have
    been suffering dropped connection problems on Pipex for nearly three weeks
    now - long before Pipex finally declared that there are connection probs
    (albeit *ONLY* on the xtreme realm - I'm on the xtreme3 realm).

    You will also remember that, following *EXTENSIVE* line testing by both
    Pipex and BT that their conclusion was that the modem must be faulty (a fact
    queried by me because if it was faulty then why did the connection work with
    some Pipex dynamically allocated IP addresses and not with others?

    The modem was returned to DLink and 10days later I have another
    (replacement) DSL 300G+. Plugged it in, set it up, and ......... *EXACTLY*
    the same as before......... dropped connections after 30 seconds of making a
    connection!

    And *EXACTLY* the same symptoms...... some Pipex dynamically allocated IP
    addresses stay connected, whilst other Pipex dynamically allocated IP
    addresses drop!

    The next step is to allow Pipex to arrange for a BT Engineer to visit and
    checkout my end - but that's going to cost £58 for the privilege!

    How on earth do I convince Pipex that they *REALLY* do have a problem?
     
    Paul King, Feb 24, 2004
    #1
    1. Advertisements

  2. Paul King

    Rick Guest

    Well, I've got one and had the same problems you are having.
    From reading the previous threads I decided to try setting it into
    bridge mode (luckily my sonicwall firewall has PPPoE authentication
    built in)

    Viola!! all my problems have gone, a rock solid connection. The only
    downside is that the modem has disappeared completely. However I can
    live with that.

    If you've got the kit, I would recommend giving it a try.

    Rick....
     
    Rick, Feb 24, 2004
    #2
    1. Advertisements

  3. Paul King

    Fish Guest

    Rick wrote:
    [snip]
    Same story here. Use bridge mode if you can.

    In so far as this modem has bugs in it, they'll require revised
    firmware. Since there isn't any revised firmware, rma'ing it to DLink
    seems a bit of a waste of time since any replacement will have the same
    firmware. The problem with the cheap modem/router companies is that
    there's no money in revising firmware and almost no comeback for
    consumers landed with products that technically work but which clearly
    don't work properly. The money is in issuing a revised product with new
    firmware thereby forcing users to pay for a company's own mistakes by
    upgrading. Or so it appears to me.

    :)

    Fish
     
    Fish, Feb 24, 2004
    #3
  4. Paul King

    Paul King Guest

    Well...well...well! After 30+ hours connected, Pipex dynamically changed my
    IP address, and the connection promptly dropped at 00:30 this morning! I was
    in bed, so didn't notice until I checked my router logs at work via webmail.
    Got home this evening and changed the connectopn mode from PPPoA to PPPoE
    and it connected 1st time! What's more, if I do a disconnect/reconnect cycle
    it connects (and stays connected) every time!

    It didn't like Bridge mode tho'. It didn't seem to connect to anything. I
    may not understand this mode however!
     
    Paul King, Feb 25, 2004
    #4
  5. Paul King

    Piers James Guest

    another thing you could try, is to change the Encapsulation from VcMux to
    LLC. That fixed all my connection problems on Virgin.


     
    Piers James, Feb 25, 2004
    #5
  6. Paul King

    Fish Guest

    Paul King wrote:

    [snip]
    I found that bridge mode only worked if I first switched the modem to
    bridge mode then turned it off, set up my router for authentication
    using PPoE and rebooted it, then turned the modem on. The router
    wouldn't authenticate if I changed it to PPoE while the modem was
    already on and in bridge mode. However, it's been working continously in
    bridge/PPoE for several days now and everything seems fine so far.

    I did try PPOA LLC and that worked too. The problem is that only about 1
    in 3 or 4 connections was cycling the dhcp leases at a respectable 30
    seconds according to the router logs. Usually the modem reverted to the
    dysfunctional 6 seconds that's been causing problems for folks.

    :)

    Fish
     
    Fish, Feb 25, 2004
    #6
  7. Paul King

    Paul King Guest

    Aha! Thanks for that. I'll try it *NEXT* time I get a disconn.
     
    Paul King, Feb 26, 2004
    #7
  8. Paul King

    Paul King Guest

    Fish,

    Tried out bridge mode - as detailed in your note - Works fine!!!!!
    However, I can no longer access the modem on 192.168.0.1

    Do I need to set up something in the router's firewall to gain access?
     
    Paul King, Feb 26, 2004
    #8
  9. Paul King

    Fish Guest

    I know sfa about the technicalities of this and arrived at the method by
    trial and error. I don't know whether isps or BT would approve either.

    My understanding is that bridge mode turns the m into a glorified wire,
    piping the connection straight from the isp to your router or computer
    pretty well like the old 56k modem. So either there isn't an ip number
    any more, or if there is I've never been able to reach it. Still, my
    connection's been running without a hitch since last Saturday so I'm not
    complaining.

    :)

    Fish
     
    Fish, Feb 26, 2004
    #9
  10. Paul King

    Paul King Guest

    Absolutely! I guess I'll just forget about it, unless I need to reconfig
    the modem, then I could just conn. it directly to a PC.

    Ta muchly for the info.
     
    Paul King, Feb 26, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.