Default Gateway Dropped after PPP LCP Configure

Discussion in 'Windows Networking' started by robertys, Jul 29, 2003.

  1. robertys

    robertys Guest

    I have a DUN connection that establishes a high speed wireless data
    connection on the verizon network. Anyway, at first the connection is
    fine, ethereal capture shows PPP negotation was successful, with
    ipconfig displaying the expected information for a wireless
    connection:

    IP Address. . . . . . . . . . . . : 66.174.32.23
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Default Gateway . . . . . . . . . : 66.174.32.23

    However, if i somehow lose contact with the PSDN for a while, and then
    come back into range, the PDSN (from an ethereal capture) quickly
    sends me a PPP LCP configure, which is to be expected since it
    probably terminated the previous PPP on a timeout. But the problem is
    that even though a new IP address is configured, my default gateway is
    dropped. I have had to resort to manually adding the default gateway
    back in which works ok, but I'm wondering why the gateway gets dropped
    in the first place. I've seen this problem on win2k as well, and i
    think winxp. No mention of this on the Microsoft KB. Any help would
    be greatly appreciated.

    Robby
     
    robertys, Jul 29, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.