D-Link DSL-G604T - cant see the internet

Discussion in 'Home Networking' started by Bhup, Jan 9, 2005.

  1. Bhup

    Bhup Guest

    I have XP Home SP2 . I can see the ADSL modem router
    and it says its connected.. ADSL light is up ( most of the time )
    I have been stumped for 2 days.. I have tried the Pc on a Friends Linksys
    Etherfast cable/ DSL router PC works on that
    but not with D-Link DSL-G604T at my house

    any suggestions ??
     
    Bhup, Jan 9, 2005
    #1
    1. Advertisements

  2. Bhup

    Cheeky Guest

    I have the same annoying problem. Log in to the router and go to tools
    unsaved settings) and that should solve the problem until it occurs
    the next time :(

    You might also want to have a peek at uk.telecom.broadband at a thread
    I started called "Virgin ADSL settings" (http://tinyurl.com/4ek4v) to
    try and get help to resolve this.

    HTH
    --

    ø¤º°`°º¤ø,,,,ø¤º°`°º¤ø,,,,ø¤º°`°º¤ø,,,,ø¤º°`°º¤ø
    Please reply to the group
    Replies to this address will bounce!
    ø¤º°`°º¤ø,,,,ø¤º°`°º¤ø,,,,ø¤º°`°º¤ø,,,,ø¤º°`°º¤ø
     
    Cheeky, Jan 9, 2005
    #2
    1. Advertisements

  3. Bhup

    Guest Guest

    What ISP are you with ?
     
    Guest, Jan 10, 2005
    #3
  4. Bhup

    Bhup Guest

    I have it sorted the Microsoft browser was corrupted
    and the Dlink need the DNS setting up
     
    Bhup, Jan 14, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.