D-link 514 and MAC address filtering problem

Discussion in 'Wireless Internet' started by Tai, Dec 30, 2003.

  1. Tai

    Tai Guest

    I recently bought a D-link 514 from Amazon and it's seems to work fine
    until today when I started using the MAC address filtering to limit
    machines other than my own. It worked for a while but now I get
    intermittent pauses when accessing the net or just trying to access
    the admin tools on the router itself. Turning off the filtering seemed
    to make it more stable.

    Is MAC filtering buggy with the 514 or other D-link routers? It's at
    the current firmware level, BTW.

    Thanks
    Tai
     
    Tai, Dec 30, 2003
    #1
    1. Advertisements

  2. Tai

    BigJIm Guest

    I heard buggy but is it buggy or just difficult to set up, that is the
    question?
    Don't use it this is just what I have read about it
    \
     
    BigJIm, Dec 30, 2003
    #2
    1. Advertisements

  3. Tai

    Tai Guest

    It's easy to set up the MAC filtering and the filtering works because
    when I had only one of my machines entered the other couldn't connect.

    I rebooted the router and it seems to be stable all day so far. Maybe
    that's the secret ingredient after turning on filtering. I'll see how
    long this lasts ...

    Tai
     
    Tai, Dec 31, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.