Connection stops responding

Discussion in 'Wireless Internet' started by Guest, Mar 4, 2005.

  1. Guest

    Guest Guest

    I have the Dlink DSL-904 package (DSL-G604T and DWL-G122) running on
    Dell Dimension 8250 with windows xp. After about three days of running
    the router looses connection with the Internet and I need to go into the
    admin utility and restart the system. I have taken to restarting the
    system on a daily basis now but it is rather annoying. Does anyone know
    what might be wrong? Thanks
     
    Guest, Mar 4, 2005
    #1
    1. Advertisements

  2. Guest

    Airhead Guest

    When its working, at a command prompt do an ipconfig /all, record the
    info.
    When its broke, at a command prompt type in ipconfig /all. Compare the
    2
    and respond with your findings.
     
    Airhead, Mar 4, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Here are the findings...top is working...bottom is not working.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>cd..

    C:\Documents and Settings>cd..

    C:\>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : michael
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Network Bridge:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : MAC Bridge Miniport
    Physical Address. . . . . . . . . : 02-D0-D7-04-9D-48
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter Wireless Network Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : D-Link AirPlus G DWL-G122
    Wireless U
    SB Adapter(rev.B) #2
    Physical Address. . . . . . . . . : 00-11-95-8E-39-39
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : 05 March 2005 10:30:47
    Lease Expires . . . . . . . . . . : 05 March 2005 11:30:47

    C:\>

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>cd..

    C:\Documents and Settings>cd..

    C:\>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : michael
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Network Bridge:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : MAC Bridge Miniport
    Physical Address. . . . . . . . . : 02-D0-D7-04-9D-48
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter Wireless Network Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : D-Link AirPlus G DWL-G122
    Wireless U
    SB Adapter(rev.B) #2
    Physical Address. . . . . . . . . : 00-11-95-8E-39-39
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : 06 March 2005 01:03:44
    Lease Expires . . . . . . . . . . : 06 March 2005 02:03:44

    C:\>
     
    Guest, Mar 6, 2005
    #3
  4. Guest

    Airhead Guest

    ..
    Well there is no difference, so it looks like the router is talking ok
    to you.
    Have you checked for any firmware updates for your router?
     
    Airhead, Mar 6, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.