connection but no connection

Discussion in 'Windows Networking' started by Disconnected Individual, Nov 30, 2003.

  1. Need ideas -

    System unable to resolve IP from name ++ read on

    Have win98 system - currently connected to lan (100baseT)
    can share and trade files between this system and others
    on my lan. Winipconfig reads correctly, and DHCP setup is
    all working. Can ping DNSs, gateway, etc BY IP ONLY.
    Attempts to ping to named address can not resolve to IP.
    Have removed adapter definitions and re-installed, also
    reinstalled win98, upgraded IE to IE6, and ran self repair
    on IE6. So, far nothing seems to fix in-ability to
    resolve IP address. Finally - within browser, can't see
    page - even if I provide the IP within the URL. Performed
    signature check on Windows files. Running out of ideas...

    also - checked for hosts file - nothing

    All reasonable suggestion will likely be pursued.

    All help is greatly appreciated.

    Thnks
     
    Disconnected Individual, Nov 30, 2003
    #1
    1. Advertisements

  2. Disconnected Individual

    STEVE Guest

    try installing netbios?
     
    STEVE, Dec 1, 2003
    #2
    1. Advertisements

  3. Disconnected Individual

    Haggis Guest

    check with your provider to make sure their DNS server is working...they
    changed mine the other day and I had to call and get the new address(IP) for
    DNS
     
    Haggis, Dec 2, 2003
    #3
  4. Disconnected Individual

    Haggis Guest

    Haggis, Dec 2, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.