Connected but not connected

Discussion in 'Wireless Internet' started by MonkeyBlair70, May 25, 2005.

  1. I've been trying to add a wireless dell Lattitude M 600 with a built in
    wireless card which seems to connect everywhere (i.e. Starbucks). I am
    trying to add it to me Netgear WGR 614 and the indicator light says that it
    is receiving a strong signal from the wireless network and you can even see
    the network name in My Network Places. Unfortunately, the only computer
    that it sees is the new laptop, not either of the two desktop computers that
    are Ethernet connected to the router. Internet also fails. I have granted
    permission for the new computer to be connected to the router by MAC address
    (for security). I can't see the laptop from either of the desktops. Any
    ideas?
     
    MonkeyBlair70, May 25, 2005
    #1
    1. Advertisements

  2. MonkeyBlair70

    Ted Eboy Guest

    Firewall, Network settings...........assuming you are using some form of
    protection, have you set Trusted zones in Network settings. I use Norton IS
    where Firewall, Network settings contains all IP addresses that can see each
    other on my wireless network.
     
    Ted Eboy, May 25, 2005
    #2
    1. Advertisements

  3. MonkeyBlair70

    Duane Arnold Guest

    Do you have personal FW(s) running on the machines? If you do, then disable
    them and see if the machines can see each other in the same Work Group.

    Are you saying the Internet fails when the laptop tries to access it? If
    this is true, what IP is the machine getting from the router when you enter
    IPconfig /all at the DOS Command Prompt? If the machine is getting a 169
    IP, then the O/S cannot get an IP from the router and is timing out and
    assigning the 169 IP to the NIC.

    The 169 IP will not allow the machine to access the Internet, since it
    never got an IP from the DHCP server on the router. This is usually due to
    some type of mis-confguration between the router and the wireless NIC. The
    169 will allow the machine to access other machines on the router's LAN.

    Duane :)
     
    Duane Arnold, May 25, 2005
    #3
  4. I have a Zone Alarm firewall, but have temporarily disabled it in order to
    get the network setup. I have listed the laptop in the trusted sites area,
    but as I said it is disabled. I have also disabled Microsoft Internet
    Firewall on all computers.
    The Network runs in TCP/IP where it is set to obtain IP and DNS settings
    automatically. DHCP is enabled.
    As I have explained to Duane below when I select ipconfig/all it says ip
    routing not enabled.
    When I type the same command into my main desktop it does show an IP
    address.
    Also, when I use the Dell Lan utility it shows good signal strength.
    Thanks,
    Bob
     
    MonkeyBlair70, May 26, 2005
    #4
  5. I have disabled the firewalls. I do not get a reply to ipconfig/all.
    Bob
     
    MonkeyBlair70, May 26, 2005
    #5
  6. Go back to basics.

    First, connect the laptop to the router using an ethernet cable, ie
    NOT wireless. Ensure that it can get an address, connect, see the
    other machines etc in this mode.

    THEN, when thats all working, try wireless. Disable any encryption,
    security etc. Slowly re-introduce stuff till it stops working, then
    figure out what you broke.
     
    Mark McIntyre, May 26, 2005
    #6
  7. MonkeyBlair70

    Duane Arnold Guest

    Well if you did an Ipconfig /all and it came back with nothing, which I
    have never heard of, then it's not making contact with the router to get an
    IP. Yeah, you can have contact wireless and signals being sent but it
    really doesn't have contact with the router.

    And that is Ipconfig b/all b = blank or space.

    There is also Ipconfig /release followed by Ipconfig /renew to make the
    machine obtian an IP from the router.

    There is also Ipconfig /?

    Duane :)
     
    Duane Arnold, May 26, 2005
    #7
  8. You need the correct encryption entered into your new laptop. Or disable
    the encryption on the router and then try to connect to it.
    Are you sure that you have wireless enabled on the router? I will ASSuME
    that you do based on you being able to see the router with your laptop. ;-)

    just some newbie thoughts. ;-)
     
    One out of many daves, May 27, 2005
    #8
  9. Thanks for all of your help so far. I repeated the ipconfig procedure and
    indeed found that when I allowed the laptop to find its own IP address that
    it began with a 169. Therefore, I switched to manual configuration and
    picked an address that followed all of the other computers that were
    connected. Oddly, for a little while I could identify the name of one of
    the other computers on the network. I tried to ping the router and the
    other computers and got no response. From what I can tell the laptop is
    able to receive a signal from the router, but not able to respond. I did a
    Network troubleshooter exercise from Win XP which seemed to show bunches of
    setup problems in the connection (except for finding the IP address) I'm not
    even sure if the internal NIC card is working in the laptop (it worked in
    Starbucks)
    This is frustrating.
    Bob
     
    MonkeyBlair70, May 30, 2005
    #9
  10. MonkeyBlair70

    Duane Arnold Guest

    Hey, if you gave the machine an IP manually and it cannot access the Admin
    screen on the router through the browser by giving the router's HTTP IP
    address, then the machine still doesn't have a valid contact with the
    router concerning using an IP on or from the router.

    Some times the TCP/IP Stack on the O?S can be locked and will not release
    the condition of the 169 situation.

    You may have to reset the TCP/IP stack or Winsock on the machine. You
    should find the procedure for the O/S you are using ans see if that doesn't
    correct your problem.

    http://tinyurl.com/duprp
    http://tinyurl.com/5hn2e

    Duane :)
     
    Duane Arnold, May 30, 2005
    #10
  11. Great idea, but I still can't figure this out. It worked great using the
    Ethernet. I thought that i could just manually change the IP address to
    address I received in Ethernet mode. Won't allow it. I also became excited
    that I now had a different MAC address, but I now think that that is because
    of the two different methods of connecting (wireless and wired). I also
    hooked up my other wireless again to verify connection. No problem.

    Bob
     
    MonkeyBlair70, May 31, 2005
    #11
  12. MonkeyBlair70

    John Steele Guest

    You should NOT give the wireless card the SAME IP address. It should be one
    on the same subnet. If your Ethernet card was say 192.168.3.5 then try
    something like 192.168.3.49 (something that does not already exist) make
    sure the subnet mask is 255.255.255.0

    John Steele
     
    John Steele, May 31, 2005
    #12
  13. I read through several of the articles that you referred me to regarding
    reseting the TCP/IP stack. I was a little frightened by the potential
    results if you do something wrong. Also, I am able to connect the wireless
    computer just fine through an ethernet connection. I only get the 169 IP
    address and difficulty when I attempt to connect wirelessly. One other
    currious thing I can't explain is that when I click on the little icon that
    says updates are ready I am able to install updates without a hitch although
    I am only connected to the internet wirelessly.
     
    MonkeyBlair70, Jun 4, 2005
    #13
  14. MonkeyBlair70

    Duane Arnold Guest

    And you have seen bytes transfered on the wireless on the update? I find
    that hard to believe. You can use Active Ports free to see if you actually
    have a connection to a remote IP over the Internet when doing some update
    with the 169 IP.

    I don't know. After all that you have gone through, you may have something
    that is defective with the card or the router. I would get on the phone
    with Tech Support for both devices and have them check things out and if
    you have to demand a replacement under warrantee get things replaced.

    Duane :)
     
    Duane Arnold, Jun 5, 2005
    #14
  15. MonkeyBlair70

    Paul Lower Guest

    Hi
    Have you got the laptop set to peer to peer adhoc connection. If so, change
    it. Change your Tcp/Ip/Ethernet settings to "Obtain Ip address automatically
    /using DHCP and then you should be able to communicate with your router
    through your browser.
    Paul
     
    Paul Lower, Jun 6, 2005
    #15
  16. Thanks, but I already am using infrastructure and the automatic IP and DHCP
    choices.
    Bob
     
    MonkeyBlair70, Jun 7, 2005
    #16
  17. MonkeyBlair70

    Jack Ouzzi Guest

    I have been following this thread ...... and have the same Dell 6000
    and 2 Dell Desktops, Belkin Router wired to one, wireless to the other
    desktop(belkin card)and the 6000 laptop with it's Intel ProWireless
    2200 card.

    All working fine PROVIDED I use an 'open' network. As soon as I enable
    the security feature either WEP or WPA it breaks. Not immediately
    however, I might get 6 logins with the laptop all fine, then the
    dreaded 'Aquiring Network Address' but it never does ..... despite
    being listed in the router. Then the desktop with the card will have a
    go at the infamous 'Aquiring Network Address' but it never does, no
    particular order or sequence for these 'errors' just when it feels like
    it. Could run fine for 10 days then AAAhhhhh .... the dreaded
    'Aquiring Network Address' on... Oh lets pick the laptop this time!!!.
    Run an open network now for 2 weeks NO PROBLEMS whatever. Just my 50p
    worth!!
     
    Jack Ouzzi, Jun 7, 2005
    #17
  18. Jack,
    Thanks for your 50 p. I might need it, but I through luck or stupidity am
    working for the time being. I finally got through to Dell tech support (I
    got three hangups on 3 different days) who after the poor service told me it
    was not a covered problem (so much for the $200 service contract). After
    trying to sell me on Dell "paid" tech support he suggested that my problem
    was probably due to all of the processes that are loaded in Task Manager (48
    to be exact). I asked whether my anti-spyware software should help with
    that and he said that would be a good idea. Forgetting that the program (Ad
    Aware) would try to connect to the internet I started it up. Guess what?
    It connected using IE and suddenly I had a functioning network again with a
    192 IP address.
    Weird. It was like finally clearing the cobwebs out.
     
    MonkeyBlair70, Jun 8, 2005
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.