conexant hsf modem won't install in kernel 2.6.9

Discussion in 'Linux Networking' started by herizman, Nov 8, 2004.

  1. herizman

    herizman Guest

    Dear All.
    I am using linux slackware 10 with kernel 2.4.6, I connect to
    internet with conexant hsf driver for my modem with 14.4 bps which is
    free to use. Until Recently I upgraded my kernel to 2.6.9. It seems
    work fine but i cannot use my modem. So install the driver again,
    during installation error msg appear like this:
    Building modules for kernel 2.6.9, using source directory
    /usr/src/linux-2.6.9. Please wait...
    FATAL: Kernel does not have unload support.
    done.

    Why I the error appear? and i can't use my modem even I command ln -s
    /dev/ttyshsf /dev/modem.
    How to solve this problem pls anybody can help?

    -zackary
     
    herizman, Nov 8, 2004
    #1
    1. Advertisements

  2. With each kernel upgrade there's a high probably that a new driver
    for the modem (which is almost never a part of the kernel source)
    will be required. The best solution would be to buy a real modem.
     
    Clifford Kite, Nov 8, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.