Can't connect to Xserver

Discussion in 'Linux Networking' started by Tony C, May 21, 2004.

  1. Tony C

    Tony C Guest

    I've got a RH 9 machine running, with x/kde.

    From 2 different Windows machines (Win2k and Win98), I can't seem to
    connect to the vncserver on the RH system. (failed to connect to
    server is displayed, when I connect from the client)

    After looking at the System Service Configuration tool in KDE, the
    Status for vncserver shows "Xvnc is stopped". When I restart the
    service, "VNC server start was successful is displayed in a message
    box, yet the staus still shows "Xvnc is stopped"

    What am I doing wrong ?
     
    Tony C, May 21, 2004
    #1
    1. Advertisements

  2. Tony C

    Cameron Kerr Guest

    Is Xvnc (or similar) shown in 'pstree' output in a terminal window?

    And what do you have in /etc/hosts.allow and hosts.deny?
     
    Cameron Kerr, May 21, 2004
    #2
    1. Advertisements

  3. you might think of editing the x.inetd and hosts.allow files .....
    what port vnc uses? did you enable the firewall settings? you might
    try scanning the port from another machine ....

    these are the food for thought.

    raqueeb hassan
    congo
     
    Raqueeb Hassan, May 22, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.