Can't Access Outside???

Discussion in 'Linux Networking' started by Frank, Mar 13, 2005.

  1. Frank

    Frank Guest

    Hi guys,

    There is a strange on my company, when I try to have my laptop on the
    network.

    1)I have RH FC2, configured with DHCP on ifcgg-eth0 file.
    2)I can Ping several machines arround.
    3)I have access to the Intranet contents with Mozilla.

    4)The problem is that I can't access any outside site (ex:google).

    - with win XP on the same computer I have acces to everything, but
    that is the standard configuration from the company.

    Can someone let me have some hint, what might be happening?
    I tried to look /var/log messages but no message appears while mozilla
    is stalled waiting for answer. is there any log from mozilla?

    Thanks In Advance
    frank
     
    Frank, Mar 13, 2005
    #1
    1. Advertisements

  2. Frank

    Jim Berwick Guest

    (Frank) wrote in
    Check your XP workstation to see if your company is using a proxy server to
    get to the outside world. If so, you'll have to manually configure it
    inside of Firefox. The fact that you can reach intra-net servers but not
    inter-net servers is a good indication that a proxy is required.
     
    Jim Berwick, Mar 13, 2005
    #2
    1. Advertisements

  3. Frank

    Frank Guest

    Thanks!!!
    Proxy configured, and problem solved!!!
     
    Frank, Mar 15, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.