Cannot send e-mail or login to certain sites

Discussion in 'Broadband Hardware' started by Kevin, Sep 14, 2004.

  1. Kevin

    Kevin Guest

    Good day,

    I've just installed a US Robotics wireless router to be
    used with my MS Wireless Notebook Adapter MN-720. I am
    running Windows XP Pro which has not been upgraded to SP2
    yet.

    When I'm plugged into the network via a cable everything
    works fine however when I disconnect the cable and attach
    to my wireless router I can no longer send e-mails within
    Outlook, I get a TCP/IP error stating that the SMTP
    server has unexpectedly terminated the connection. I
    can, however receive messages.

    In addition, I cannot login to Hotmail and other similar
    sites, when I try I get a "server not found" error. Also
    when I tried to post a message here I got that same error.

    I've already contacted US Robotics and they have
    escalated the call and they suggested that I check with
    Microsoft. I thought that I would also post a message
    here to see if anyone has encountered these problems
    before.

    Thank you for any help.

    Kevin
     
    Kevin, Sep 14, 2004
    #1
    1. Advertisements

  2. Kevin

    joker Guest

    While connected via wireless do the following & post the results.

    1) Go to start | run | type in "command" (without the quotes) | click on
    OK. (No results from this operation other then the black Windows opening
    up.)

    2) Type in "ping www.google.com" (without the quotes) & press enter



    3) Type in "ping www.homestead.com" (without the quotes) & press enter



    4) Type in "ping 216.239.57.99" (without the quotes) & press enter (this
    is www.google.com)



    5) Type in "ping 209.157.71.50" (without the quotes) & press enter (this
    is www.homestead.com)
     
    joker, Sep 15, 2004
    #2
    1. Advertisements

  3. Kevin

    Kevin Guest

    Thank you for getting back to me,

    I performed the pings, here are the results;

    "ping www.google.com" returned 64.233.171.104
    "ping www.homestead.com" returned 209.157.71.50
    "ping 216.239.57.99" returned 216.239.57.99
    "ping 209.157.71.50" returned 209.157.71.50

    Hope you can help me.
     
    Kevin, Sep 22, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.