Cannot Find Server or DNS error (Tried everything)

Discussion in 'Wireless Internet' started by ripdoozer, Jul 9, 2006.

  1. ripdoozer

    ripdoozer Guest

    I'll give this one more try.

    I have excellent signal. Running a WRT54G with XP. Notebook reads
    excellent signal but wont load any pages. Page reads 'Cannot Find
    Server or DNS error'. I can ping the router and my desktop
    successfully. I am also able to access my router control panel from my
    notebook, but cannot access any other pages. I have tried numerous
    changes with no success.TCP/IP settings, to WEP or not to WEP? I have
    tried them all. I have disabled the firewall and unchecked the Proxy.
    My desktop, which is connected to the same router works perfectly. The
    only setting that I noticed is different between the notebook and the
    desktop is the gateway. I don't know much about that setting. Any
    suggestions for this out-of-ideas wannabe wireless user?

    Thanks!
     
    ripdoozer, Jul 9, 2006
    #1
    1. Advertisements

  2. ripdoozer

    Duane Arnold Guest

    Gateway setting what are you talking about?

    What are the IP(s) that the wire machine is using as opposed to the
    wireless one that cannot access the Internet when you enter IPconfig
    /all at the DOS Command Prompt?

    Duane :)
     
    Duane Arnold, Jul 10, 2006
    #2
    1. Advertisements

  3. ripdoozer

    ripdoozer Guest

    Wired computer ends with 100 Notebook ends with 101.

    I plugged the notebook directly into the wall and it still wouldn't
    load any pages.
     
    ripdoozer, Jul 10, 2006
    #3
  4. ripdoozer

    Rôgêr Guest

    "Ends with"?? That's not the question. What are the numbers?

    There's IP number. And then Gateway number. And then DNS numbers. Don't
    use shorthand, just reveal what they are. Your router may get automatic
    numbers from the ISP, and then your computers get automatic numbers from
    the router. But nobody can read your mind or divine the info from the
    hardware.
     
    Rôgêr, Jul 10, 2006
    #4
  5. ripdoozer

    ripdoozer Guest

    Update FYI.

    I discovered the problem. My laptop had a policy in plce that told it
    to look to a DNS server that was specific to my school network. I went
    into the registry and deleted that DNS address and voila! up and
    running thatnk to all who attemped to help me out.
     
    ripdoozer, Jul 13, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.