Cannot browse http site, only https sites

Discussion in 'Windows Networking' started by bass281, Nov 20, 2008.

  1. bass281

    bass281 Guest

    Searching has resulted in lots of posts on this subject; however,
    nothing seems to work. The machine with the problem is a Windows 2003
    server. Running a diagnostic in IE results in "Error attempting to
    validate the Winsock base providers: 2. Not all base service
    providers entries could be found in the winsock catalog. A rest is
    needed". I've tried 'netsh int ip rest a.txt' and 'netsh winsock
    reset catalog'. I also have a Windows XP Pro PC doing the same thing
    and I have tried the winsockfix app on this machine in addition to the
    other previously mentioned stuff...nothing I do on either seems to
    work.

    Any help is greatly appreciated.
     
    bass281, Nov 20, 2008
    #1
    1. Advertisements

  2. Anthony [MVP], Nov 23, 2008
    #2
    1. Advertisements

  3. bass281

    Rick Guest

    I'm not sure what you are asking Anthony. If it's the history, I can
    tell you that I had someone give me a call indicating that they could
    not browse the internet on either of the 2 machines I mentioned; one a
    XP pro and one a 2003 server. After some searching on the web I
    decided to try accessing https sites on these machines and that
    worked. All solutions I could find on the web seemed to point me to
    the commands I mentioned I tried. Can't seem to get anything to work
    and now getting desperate.
     
    Rick, Nov 24, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.