Can some please tell me how to cure 'can't find network path' under W2k ?

Discussion in 'Home Networking' started by Steve, Nov 13, 2003.

  1. Steve

    Steve Guest

    I've 2 systems connected through a hub (with a bb modem) , we've made a
    user for each other on each system. Computer one can talk to computer
    two, but when ever two tries to talk to one all we get is 'can't find
    network path' error (even though an icon for two appears in the network
    window ??
    Can anyone tell how to fix this ?

    Many thanks.
     
    Steve, Nov 13, 2003
    #1
    1. Advertisements

  2. Steve

    Rob Hemmings Guest

    More details needed. OS?
     
    Rob Hemmings, Nov 13, 2003
    #2
    1. Advertisements

  3. Steve

    Steve Guest

    Win 2k with service pack 4
     
    Steve, Nov 13, 2003
    #3
  4. Steve

    Rob Hemmings Guest

    Have you any firewall software running on PC one?
    If not, I'd suspect a network setting is incorrect.
    Try starting a command prompt and type
    ipconfig /all
    This will report the IP and DNS settings which may help.
    If your broadband modem has DHCP, make sure your
    network is set to use it. To do that, go to Control Panel
    and look in "Network and Dial-up Connections", right-
    click your LAN connection, choose 'Properties'.
    In there, you should see:
    "Client for Microsoft Networks",
    "File and Printer Sharing for Microsoft Networks"
    "Internet protocol (TCP/IP)"
    If any are missing, you can install the missing one.
    If this doesn't help, post the results of running ipconfig /all
    HTH
     
    Rob Hemmings, Nov 13, 2003
    #4
  5. Steve

    Steve Guest

    Thanks for the info, I've made some headway. System one can see system
    two in My Network, but can't connect to it. System two can't see
    anything.
    Clicking on the 'computers near me' icon just causes a 10 second
    pause and then a message 'Home is not assessable' 'The list of servers
    for this work group is not currently available' (home is the work group
    name there all on).
    I've tried the ipconfig /all route but all I get is a box on the
    screen of about a tenth of a second !!
    System one can ping two and get a list of folders, but that's
    as far as we can get !!
    Again, everything was working fine under w98se, it's only under
    2k the problems have started.
     
    Steve, Jan 12, 2004
    #5
  6. Would it be possible for me to jump in here since I am suffering with
    the very self same problem with two WinXP home edition machines
    networked wirelessly.
    The host is a desktop with an internal PCI broadband modem, and the
    client a laptop. Each machine has a network card installed, and
    originally I set up an ad hoc network which worked, but the range was
    very limited. On advice from Belkin, I have added a wireless access
    point which has cured the range problem, but has introduced a problem in
    that the desktop can access the laptop, but the laptop cannot access the
    desktop, other than internet access which is OK.
    I get the dreaded permission or cannot find network path error message.
    Ping operates in both directions, so I am mystified and just do not know
    which way to turn.

    Sorry to add to the thread, but did not want to start a new topic once
    this was running already.
     
    David W Allen, Jan 15, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.