Can connect to network, but cannot see web pages

Discussion in 'Wireless Networks' started by keith, Dec 29, 2005.

  1. keith

    keith Guest

    I have a BT Broadband router with two pcs connected via ethernet. I also
    have two laptops connected wirelessly with no problems at all.

    I have recently connected a Belkin wireless usb adaptor to another pc and
    have run into problems looking at web pages.

    The pc picks up strong signal and according to the homepage of my network,
    the computer is connected to the network.

    However, as soon as I put in a web address I simply get back an error page.

    I have tried pinging a site form the pc and it appears to send and receive
    data with no problem, but try as i might, I can't get on to a web page!

    Any ideas?
     
    keith, Dec 29, 2005
    #1
    1. Advertisements

  2. keith

    BillyBob Guest

    Have you tried dropping the MTU rate on the router configuration? Do a Google
    search on how to set MTU with a ping test with DSL reports. When you find the
    optimum MTU and then set the router and all computers to the same MTU
    setting, this MIGHT help. When I did this, it definitely increased the
    download speeds on all of my computers. Also, run CMD and type ipconfig and
    ipconfig /all and make sure that the IP addresses are correct and in the same
    range as the router. Do a google search on checking and changing IP
    addresses. Good luck!

    http://www.dslreports.com/faq/5793

    http://www.dslreports.com/tweaks/MTU
     
    BillyBob, Dec 30, 2005
    #2
    1. Advertisements

  3. keith

    keith Guest

    BillyBob - thanks for that. I did it all, but it made no difference.

    The error message I keep getting refers to a DNS error. Any other ideas?
     
    keith, Dec 30, 2005
    #3
  4. keith

    BillyBob Guest

    Sorry, Idon't have any ideas on DNS errors. There should be some guru here
    that does, though! If I come across anything, I'll get back to you.
     
    BillyBob, Dec 30, 2005
    #4
  5. keith

    BillyBob Guest

    Keith, under "wireless network connection properties", after selecting the
    "general" tab, and then selecting "Internet protocol" and then clicking
    "properties", have you enabled "obtain DNS server of address automatically"?,
    in addition to "obtain an IP address automatically"?
     
    BillyBob, Dec 31, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.