browser won't display even though connected

Discussion in 'Windows Networking' started by Paul H, Sep 2, 2004.

  1. Paul H

    Paul H Guest

    Hope this is correct group for this.

    Anyone any ideas about this problem? WinME - lately
    updated from MS update everything works except dialler
    dials and connects, but no web pages will display (also a
    problem with email and with PalmPilot connecting) I've
    reset all IE6 setting back to default. when I do connect I
    can do an Ipconfig and see the ip addresses. However I am
    not succesful when I ping the ISP - times out

    What can be the problem, and more importantly, the
    solution?
     
    Paul H, Sep 2, 2004
    #1
    1. Advertisements

  2. Paul H

    N. Miller Guest

    Something is interfering with domain name resolution. It could be as simple
    as broken DNS from your ISP, or as nasty as a browser hijacker. Some of
    those malicious actors try to hook themselves into your system in such a way
    that removing them will break your system.

    Perhaps you can give a little history? OS and version? ISP? How does the
    Palm Pilot connect? What about the 'ipconfig' results? Post them back to
    this thread. Have you recently tried to remove a browser hijacker? Are you
    using an anti virus program; have you scanned the system? Do you use any
    adware detector programs; Ad Aware? Spybot S&D?

    It is hard to figure out how to help without knowing, in some detail, what
    isn't working, and what you have done up to this point.
     
    N. Miller, Sep 2, 2004
    #2
    1. Advertisements

  3. Carey Holzman, Sep 3, 2004
    #3
  4. Paul H

    Paul H Guest

    Thanks for you reply, A little more info:

    It's my friend's Sony VAIO laptop Win ME.
    He was abroad recently and he used a friend's DSL
    connection to do all the windows updates. After he
    returned home he could dial-up but not see internet pages.
    I've tried several ISPs using DUN all with the same result.
    Today I've connected through a LAN to the internet and IE
    works fine. I've tried most of the Winsock fixes that I
    can get hold of, to no avail - I felt sure it would be
    something like that.

    Winipcfg results:
    DNS server 212.67.96.129
    and 212.67.120.148

    ppp adapter
    IP 213.78.78.121
    Subnet mask 255.255.255.0
    Gateway 213.78.78.121
    DHCP server 255.255.255.255

    I cannot ping the DNS server successfully

    The lapptop comes with recovery disks, and I'm reluctant
    to touch these as I think they'll trash everything else.

    Thanks for taking the time to look at this for me. I
    appreciate it.
     
    Paul H, Sep 3, 2004
    #4
  5. Paul H

    Paul H Guest

    Thanks for the ideas, but I've tried all of the WINME
    links with out any success. See my further info to
    N.Millar.

    Thanks for trying
     
    Paul H, Sep 3, 2004
    #5
  6. Paul H

    N. Miller Guest

    Hmmm. Am told that DSL in Europe is normally PPPoA. I believe that requires
    a DUN for the connection; something like a dial-up uses. I have ADSL, but
    with PPPoE, which is more common in the U.S.A.

    Check to see if there is still a PPPoA connection application; and if there
    is, find a clean way to remove it.

    All else looks normal. If it isn't interference from a PPPoA adapter, and
    you didn't fix it with a Winsock repair, I am about out of ideas.
     
    N. Miller, Sep 4, 2004
    #6
  7. Paul H

    Paul H Guest

    I'm about out as well, but for others on the forum, I'll
    explain other actions taken. I suddenly thought maybe the
    system restore was undoing all the changes I'd made, so
    disbled that and did them all again - still no effect.
    I've disabled all the additional adapters, removed DUN and
    the dialer from Windows setup as well as all connections.
    Then after all the restarts, reinstalled all except the
    additional adapters.
    It still dials up, connects but won't ping the DNS server,
    are there other addresses I could ping to test?

    I'm going to have a cool beer and lie down.

    Paul
     
    Paul H, Sep 4, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.