Broadband problems (Aberdeenshire)

Discussion in 'Broadband' started by News, Nov 14, 2015.

  1. News

    News Guest

    This is not a plea for help; more an 'I wonder what is happening?'

    We have the FTTC cabinet against our garden wall, and fibre broadband
    via Zen. The service has been excellent and continued until a couple of
    weeks ago when, one Friday evening, speeds suddenly tumbled to around 3
    Mbps, from a usual 70/80 plus. Did all the usual rebooting, and,
    Saturday morning, phoned Zen. They are great - immediate investigation,
    line monitoring, calls returned when promised, real people, speaking
    English, no script etc. This went on through Sunday (the problem and
    the Zen response) and, on Monday, we were told there was a 'major
    contention issue' at the next exchange down the road (Aboyne, about 10
    miles away), rather than our line, or our local exchange (100 yards
    away). BT had been contacted, and work in the exchange promised for
    16/17 Nov.

    Since then, the service has been usable, whilst avoiding major
    downloads. However, it is worse in the evenings. There are fairly
    regular drops in service which don't bother me, but drive wifey/son
    insane as they play online games.

    That was fine until late last Thursday, when the connection was almost
    dead. That continued all through yesterday. I could just about
    download mail and news, and very occasionally one of us could reach a
    web page if text only. No chance loading high graphic content, such as
    BBC News.

    This morning (Sat), we're back where we were a few days ago, with the
    web accessible, online games playing fine etc. My own theory is that,
    FTTC being fairly recent here, the uptake has been far greater than
    envisaged, but that does not explain why the service suddenly nose
    dived. I would expect gradual degradation. Son, plugged directly into
    router/modem, could see speeds around 100 Mbps, which suddenly dropped
    to 2 or 3. Dunno.

    Hopefully, BT will wave their magic wand early next week. Should it
    prove to be a BT fault, then I'll be very pleased with the Zen response.
    Less pleased if it turns out to be a Zen problem. I imagine, though,
    that if it is a BT problem, it would effect everyone in this area, not
    just customers of a specific ISP?
     
    News, Nov 14, 2015
    #1
    1. Advertisements

  2. News

    Graham J Guest


    Worth asking neighbours - however their connections may be so awful that
    they have not seen any recent degradation.

    What router do you have?

    In most Zen configurations you supply your own Ethernet router, and
    Openreach supply a modem - so you can't see the VDSL sync speed. Zen
    can't find out the sync speed from most VDSL-enabled exchanges, altough
    they can find out the ADSL speeds.

    Sometimes Zen supply a Technicolor router which can be persuaded to show
    the VDSL sync speeds and SNR margins. This would be an important
    diagnostic to eliminate any problem with the VDSL signal.

    Some routers show a traffic graph. While I would expect Zen to have
    helped you eliminate any unexpected use of your connection (massive
    upload traffic, unauthorized use of your WiFi connection) it would be
    helpful to confirm that your traffic - in both directions - is trivial.

    If the problem is congestion I would expect it to be less serious at
    low-usage times (6am or whatever) If that isn't the case I suspect
    something much more serious with the equipment at the BT exchange -
    which might actually affect only your line.

    Do let us know what happens.
     
    Graham J, Nov 14, 2015
    #2
    1. Advertisements

  3. News

    News Guest

    That is what we have.
    At five this morning the usage was fine, at a speed of 2 - 3 Mbps, and
    stayed the same all day. Usually falls during the evening. Prior to
    this, we were obtaining 100+ with PC plugged directly into router.
    OK, thanks. The reassures me. I did not realise the problem could
    affect only my line, which is why I have been surprised not to see
    headlines in the local paper :)
    Will do. Zen have been very good, running all sorts of diagnostics,
    getting me to change to an analogue phone, phoning me for updates etc.
    Hopefully back to normal early next week.
     
    News, Nov 14, 2015
    #3
  4. News

    Graham J Guest

    Well, this is ***not inconsistent*** with some horrendous congestion
    issue at the local exchange - but even then ...!

    Perhaps the backhaul has failed and it's being implemented with a 3G dongle!

    What does traceroute to various popular websites show?
     
    Graham J, Nov 14, 2015
    #4
  5. News

    News Guest

    Traceroute to: gate.demon.co.uk
    IP address: [158.152.1.204]

    1: [192.168.1.254] dsldevice.lan
    ( 4 ms) ! ( 4 ms) ! ( 4 ms) !
    2: [62.3.83.10] losubs.subs.dsl5.wh-man.zen.net.uk
    ( 69 ms) ! ( 116 ms) ! (No reply) *
    3: [62.3.86.17] ae1-122.cr1.wh-man.zen.net.uk
    ( 105 ms) ! ( 60 ms) ! ( 59 ms) !
    4: [62.3.80.45] ge-3-0-0-0.cr2.th-lon.zen.net.uk
    ( 79 ms) ! ( 91 ms) ! ( 122 ms) !
    5: [195.66.224.12] linx-1.router.demon.net
    ( 73 ms) ! ( 72 ms) ! ( 97 ms) !

    Traceroute to: gate.demon.co.uk
    IP address: [158.152.1.204]

    1: [192.168.1.254] dsldevice.lan
    ( 4 ms) ! ( 4 ms) ! ( 4 ms) !
    2: [62.3.83.10] losubs.subs.dsl5.wh-man.zen.net.uk
    ( 69 ms) ! ( 116 ms) ! (No reply) *
    3: [62.3.86.17] ae1-122.cr1.wh-man.zen.net.uk
    ( 105 ms) ! ( 60 ms) ! ( 59 ms) !
    4: [62.3.80.45] ge-3-0-0-0.cr2.th-lon.zen.net.uk
    ( 79 ms) ! ( 91 ms) ! ( 122 ms) !
    5: [195.66.224.12] linx-1.router.demon.net
    ( 73 ms) ! ( 72 ms) ! ( 97 ms) !

    Traceroute to: 158.152.1.65
    IP address: [158.152.1.65]

    1: [192.168.1.254] dsldevice.lan
    ( 4 ms) ! ( 4 ms) ! ( 4 ms) !
    2: [62.3.83.10] losubs.subs.dsl5.wh-man.zen.net.uk
    ( 117 ms) ! ( 102 ms) ! ( 64 ms) !
    3: [62.3.86.17] ae1-122.cr1.wh-man.zen.net.uk
    ( 147 ms) ! ( 77 ms) ! ( 129 ms) !
    4: (No reply) *
    +: [62.3.80.45] ge-3-0-0-0.cr2.th-lon.zen.net.uk
    ( 74 ms) ! ( 83 ms) !
    5: [195.66.224.12] linx-1.router.demon.net
    ( 73 ms) ! ( 56 ms) ! ( 61 ms) !
     
    News, Nov 14, 2015
    #5
  6. News

    Graham J Guest

    Oh well, nothing strange there ...
     
    Graham J, Nov 14, 2015
    #6
  7. News

    News Guest

    I'm promised action by BT next Monday/Tuesday, and will report back.
    Hopefully, I will also be told exactly what the problem was, although
    will BT tell Zen? Remains to be seen.
     
    News, Nov 14, 2015
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.