Blue screen of death

Discussion in 'Wireless Internet' started by Gary Bevans, Apr 11, 2004.

  1. Gary Bevans

    Gary Bevans Guest

    I just added a wireless network card into a windows XP computer.

    I was able to long on to the internet and surf for a while when I logged out
    I got the blue screen of death.

    Now when I turn on the PC I do not get any network connections?

    Any Ideas.

    D-link Network card DWL-G510
    Processor XP 1050
    256 mb ram
    Windows XP Pro

    any help would be appreciated.

    Gary
     
    Gary Bevans, Apr 11, 2004
    #1
    1. Advertisements

  2. Go into the Event Viewer. Settings->ControlPanel->Administrative tools-> event viewer
    See what events were logged.

    Cheers
     
    Martin Riddle, Apr 12, 2004
    #2
    1. Advertisements

  3. Gary Bevans

    Cobalt Guest


    I doubt that it is anything you did. I spent the best part of the day
    Friday dealing with this exact card on an XP Pro machine. The card
    would install and work for a while but upon reboot the machine refused
    to let it work. Restored and retried with same result numerous times.
    D Link was no help, said it could be a compatiblity issue with the
    PCI bus version. The machine was a Gateway from 2001, should have
    been ok but no lasting luck. We are ditching the card and going with
    something else. D Link presales said that a DWL-520 *should* work,
    but didn't sound like they really knew for sure.

    I came looking to see if I could get a solution, sounds like ditching
    the card is the correct one after reading your post. Good luck.
     
    Cobalt, Apr 12, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.