Best Small Wireless Equipment

Discussion in 'Wireless Networks' started by Bob La Londe, Aug 2, 2004.

  1. Bob La Londe

    Bob La Londe Guest

    I have tried a couple different wireless hubs / access points.

    I had very bad luck with Linksys. Tried an access point as well as an
    integrated hub, router, access point. The straight access point never
    worked at all. The hub worked poorly and finally quit working at all.

    Recently I decided to try another brand. I got a Blitzz B,G, super G. It
    works great. Instead of carefully positioning htings so that it will bearly
    work I can use my laptop and work anywhere in the area. Instead of having
    marginal signal strength sitting in the next room I can sit out onthe back
    patio with excellent signal strength and connect up to the network in the
    house at 108mbps. WOW! This is cool.

    I had considered getting an Engenius long range access point and cards, but
    this Blitzz stuff really does the job.

    I do have to complain though. I picked up one Blitzz access point and it
    worked great, but the router couldn't see my cable modem. I know there was
    nothing wrong with my cbale modem since I had a Belkin router working on it
    just fine. The wireless part worked fine, but the router would not see the
    modem. The hardwired HUB functions worked ok too, but without an uplink
    port on ether router I couldn't just use it as an access point. I took the
    1st Blitzz back and got a replacement and everything worked fine. The tape
    patch on the box on the first one was slit, but the box was fuly shrink
    wrapped. All I can figure is that the store re-shrink wrapped a return and
    put it back on the shelf. I put notes in the box with the software cd and
    with the manual letting any future victim know it was a used and defective
    component.
     
    Bob La Londe, Aug 2, 2004
    #1
    1. Advertisements

  2. HELP! I have Blitzz and I have two computers both XP. Im trying to make this
    work on my computers. I have one with cable internet its my main, I want to
    hook the secondary computer to it. Im technologically impaired. I have a
    wireless card with antenna in each computer. I deleted the wirless lan
    utility because I couldnt get it to work. Im trying to used the built in
    network wizard. Ive got it to where I show both having the network cards
    working.. great signal, but neither is picking up the other. What did I do
    wrong? How can I fix this?
     
    ConfusedinTexas, Aug 21, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.