Belkin Wireless Router and Desktop Icon

Discussion in 'Broadband' started by Ian, Jan 12, 2005.

  1. Ian

    Ian Guest

    Hi

    Not a very computer savvy guy but my wireless belkin router literally came
    out of the box ,plugged in and I'm on the broadband connection.

    One thing though to connect I seem to have to go into 192.68.2.1 an then
    connect each time through the Belkin setup.

    Is there a way to do this via a desktop icon, the internet explore icon
    would be nice.

    Thanks a lot

    Ian
     
    Ian, Jan 12, 2005
    #1
    1. Advertisements

  2. Ian

    Shevek Guest

    right click on the desktop

    select new -> shortcut

    location = http://192.168.2.1

    name = Belkin Config (or whatever you want to call it)

    Done!


    --


    Shevek

    Get DigiGuide - a downloadable desktop PC TV and Radio Guide
    http://getdigiguide.com/?p=1&r=31493

    Get Firefox!
    http://www.spreadfirefox.com/?q=affiliates&id=8681&t=1
     
    Shevek, Jan 12, 2005
    #2
    1. Advertisements

  3. Ian

    Ian Guest

    Shevek

    Thanks, just the sort of fix I like

    regards

    Ian
     
    Ian, Jan 12, 2005
    #3
  4. Ian

    Lurch Guest

    It should stay connected shouldn't it? Is there a save button in the
    config? I think you're working around a problem rather than fixing it,
    kind of like wrapping a towel round a leaky pipe!
     
    Lurch, Jan 12, 2005
    #4
  5. Ian

    Shevek Guest

    No probs - glad to be of service ;-)

    --


    Shevek

    Get DigiGuide - a downloadable desktop PC TV and Radio Guide
    http://getdigiguide.com/?p=1&r=31493

    Get Firefox!
    http://www.spreadfirefox.com/?q=affiliates&id=8681&t=1
     
    Shevek, Jan 13, 2005
    #5
  6. Ian

    David Keates Guest

    You Can make the Belkin Router connect by using an IP number in your
    Browser, not a Webb address.I use http://195.92.249.131 Which is the Wanadoo
    home page.

    Thi saves you having to go to the router itself.
    You can make the router stay connected by setting the idle time to Zero in
    the router connection information box.

    Hope this helps Dave
     
    David Keates, Jan 13, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.