Belkin F5D 7630-4A keeps dropping connection BT broadband connection

Discussion in 'Home Networking' started by Chris MacNeil, Sep 6, 2004.

  1. Hi all -

    I have recently purchased a Belkin wireless modem / router. My
    Internet keeps dropping and I am trying to figure out why.

    I have one XP machine connected via a Cisco 350 wireless card to the
    Belkin. The Belkin is connected to the net via BT broadband. I have
    two phone jacks in my home and have swapped the filters to test them.

    My connection dropped intermittently over a period of 3 - 4 days about
    a month ago. Then it was stable for about 2 - 3 weeks and I noticed
    the same problem happening for approx 2 days. Then stable again until
    yesterday about 3pm when the connection started giving me problems
    again.

    I don't notice the lights on the router all the time, however there
    doesn't seem to be any consistency as to whether the lights go out or
    stay on when the connection drops.

    I have run all the usual checks (powered down equipment, etc) but am
    willing to explore settings, hardware and wires again. BT is also on
    the case checking out the connection.

    Has anyone experienced the same problem? Any light you can shed?

    Thanks,
    Chris
     
    Chris MacNeil, Sep 6, 2004
    #1
    1. Advertisements

  2. Chris MacNeil

    KW Guest

    Hello

    I have sort of got the same problems. See my recent posts under the "From"
    KW.

    Regards

    KW
     
    KW, Sep 6, 2004
    #2
    1. Advertisements

  3. Chris MacNeil

    Sunil Sood Guest

    Sounds like an intermittent line problem since it happens - maybe low SNR.

    Does the router reboot when you lose connection? (go to the routers security
    log and see if its been wiped)

    Also try going to http://192.168.2.1/ADSL_status_main.stm after logging in
    to the router and make a note of the SNR (Noise Margin) and Attenuation

    You can also try disconnecting all the telephones/Sky boxes, extension
    wiring etc and just stick the router in the master socket by itself - see of
    that makes a difference.

    Finally have you updated to the latest firmware? Belkin released a new
    version last month...

    Regards
    Sunil
     
    Sunil Sood, Sep 6, 2004
    #3
  4. Chris MacNeil

    Tracker Guest

    I have a similar problem with Belkin wireless router dropping out modem
    which just started a week ago. Still trying to find out why. Have not
    updated firmware as the router has been working without any problem for
    weeks.

    Tying to find out if problem is related to XP SP2 and Zone Alarms firewall.

    RW
     
    Tracker, Sep 7, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.