AUSU A7N8X-E Deluxe networking problem.

Discussion in 'Home Networking' started by Jonesgold, Apr 9, 2004.

  1. Jonesgold

    Jonesgold Guest

    I added a new PC to an existing home WIN XP PRO network and the PC can be
    seen on 2 PC's under Map Network Drive under Workgroup, but I can't get a
    list of shares on the new PC.
    On the new PC I using a ASUS A7N8X-E Deluxe mother board I set the shares
    and permissions
    but I can't see the other 2 PC's under Workgroup when I try to Map to the
    other PC's.
    I am Administrator on all 3 PC's.

    Another thing when I search for the new PC on one of the old PC's , I get
    the following message
    \\AMD3000 is not accessible. You might not have permission to use this
    network resource. Contact the administrator of this server to find out if
    you have access permissions.
    Then network path was not found.

    On the new PC if I search for the other PC's it can't find them. It is
    like the old PC's can see the new PC but can't connect and the new PC can't
    see either of the old PC's.

    The new PC has 2 NIC connections. I am plugged into the Fast Ethernet port
    and
    the Gigabit Lan port. The jumper on the board has the GB LAN enabled.

    Firewall is OFF and simple file sharing is OFF. I even changed the cables
    and netbuie did not help.

    using IPs with sub 255.255.255.0
    172.16.1.1
    172.16.1.2
    172.16.1.3
    172.16.1.4

    Need some help on this.
     
    Jonesgold, Apr 9, 2004
    #1
    1. Advertisements

  2. Jonesgold

    Adam S Guest


    Ah, Windows XP.....

    If so there is a good guide to this problem at
    http://www.tomsnetworking.com/Sections-article64-page1.php

    Adam S
     
    Adam S, Apr 13, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.