Arris 550A Modem

Discussion in 'Wireless Internet' started by amdx, Oct 9, 2014.

  1. amdx

    amdx Guest

    I'm paying $84 a year to rent my modem, an Arris 550a.
    I find I can buy a used one from Amazon for $21.
    Is there any reason to buy a different brand/model modem?
    Is there a version # to stay away from?
    I'm satisfied with what I have, I just should have saved
    several hundred dollars by getting my own years ago and I'm
    going to start saving.

    It's in my genes, my dad rented the same black phone for
    about 40 years. :)

    Mikek
     
    amdx, Oct 9, 2014
    #1
    1. Advertisements

  2. amdx

    amdx Guest

    Oh, I see one says NO CD. Do I need that?
    The other sellers don't mention they have it.
    Mikek
     
    amdx, Oct 9, 2014
    #2
    1. Advertisements

  3. amdx

    amdx Guest

    amdx, Oct 9, 2014
    #3
  4. amdx

    amdx Guest

    amdx, Oct 10, 2014
    #4
  5. Charlie Hoffpauir, Oct 10, 2014
    #5
  6. amdx

    amdx Guest

    What's new?

    Well not a lot going on, had the day off, went to the dentist.

    How was that?

    New dentist, told him I don't use Novocain, Had two fillings, no
    anesthesia, harder on the dentist than me.

    hmm.

    Mikeks
     
    amdx, Oct 10, 2014
    #6
  7. Did you notice that the list was dated April 1 ?
    I would be careful about taking such a list seriously.

    Definitely buy DOCSIS 3.0. I've been pushing Motorola/Arris SB6141
    modems and amazingly have had no surprises, failures, or weirdness so
    far.
     
    Jeff Liebermann, Oct 10, 2014
    #7
  8. amdx

    amdx Guest


    That is a little unsettling, but I don't find any other WOW modem list.
    I think I've done my due diligence.
    I'm looking, probably about $35 to $40 with shipping.

    Thanks, Mikek
     
    amdx, Oct 11, 2014
    #8
  9. Costco has the SB6141 for about $75.
    <http://costcocouple.com/motorola-surfboard-extreme-cable-modem/>
    Most everywhere else, it's about $90. The really cheap ones on eBay
    are usually "stolen" from Comcast or other service provider, where the
    user canceled his cable service, but didn't return his rented modem. I
    have a few of those that I paid about $25/each. Comcast will not
    activate them. About all I can do is give them back (or do a tear
    down and reverse engineering on the guts). I don't know if WOW has a
    similar policy. Just be careful of incredible bargains. Those always
    have some kind of problem.
     
    Jeff Liebermann, Oct 11, 2014
    #9
  10. amdx

    amdx Guest

    Thanks, with that information, I think I'll try the Cisco from a
    refurbisher fot $18.95. They report 397 sold.

    http://www.ebay.com/itm/Cisco-DPC30...56?pt=PCC_Modems&hash=item1e8fc31c00#rpdCntId

    Mikek
     
    amdx, Oct 11, 2014
    #10
  11. That's comparable to the SB6141 with the same 8 bonded channels down,
    and 4 bonded channels up. Not much risk at $20/ea and much cheaper
    than the Motorola/Arris variety. However, since it's not on the
    Comcast approved list:
    <http://mydeviceinfo.comcast.net>
    I haven't seen any (yet). The DCP3008 is on the Comcast list and has
    had plenty of "issues" with dropped connections about 2 years ago. No
    clue if it's been fixed. This is typical:
    <http://forums.comcast.com/t5/Basic-...co-dpc3008-dropping-connections/td-p/1254989>
    I don't see any similar history for the DPC3010 but that's
    understandable because it wasn't available at the time, and Comcast
    doesn't use it. Do some Googling, take your chances, and hope for the
    best.
     
    Jeff Liebermann, Oct 11, 2014
    #11
  12. amdx

    Char Jackson Guest

    Regarding the "usually stolen" thing, there must be at least one other
    explanation. Back in around 2006-2007 I bought a lot of 10 SB5120's for $60
    (with free shipping) from an Ebay seller in China who had claimed to have
    sold hundreds. As it turned out, I didn't need all 10, but their other lot
    sizes were 25, 50, and 100. Anyway, of the ones that I actually registered
    with Comcast, none were in their database and they registered without
    issues.
     
    Char Jackson, Oct 12, 2014
    #12
  13. amdx

    amdx Guest

    I received the DPC3010, I called WOW and after 50 minutes on the
    phone, two times on hold with the tech, the second time after about 12
    minutes on hold, I got a second phone and called tech support again.
    The second tech worked through all the stuff, finally bypassing my
    router (that worked before I made the call) and we got connected at full
    speed. During all this, the first phone with all the WOW propaganda is
    running, then at the 50 minute mark it hung itself up.
    After I hung up I reconnected my router and it all works fine.
    But it took 1:16 minutes to do.

    At first hook up of the new modem it worked but I checked the speed and
    it was only 1.02 Mbps, the tech wanted me to remove any splitters and my
    router. I pointed out they all worked minutes ago before I changed the
    modem. I suggested we go back to the original modem, he said he would
    put the old modem info back in the system. At some point he put me on
    hold. I was doing speed tests the whole time, even before he
    said he would put the modem info into the system, it was always right at
    1Mbps.
    Is it normal for the system to start out at 1Mbps and verify data
    before it speeds up to what the customer pays for?

    It works now, pain in ass though.
    Mikek
     
    amdx, Oct 21, 2014
    #13
  14. Kinda sounds like support wasn't very experienced with provisioning
    new modems. Very odd as it's one of the more common things they do.
    Bad idea. With Comcast, one of the first things that happens when a
    new modem is provisioned is that the firmware is upgraded to whatever
    Comcast considers optimum. This is especially important if the modem
    is used and came from another network provider. With Comcast, the
    firmware upgrade usually takes about 20 minutes and involves at least
    2 or 3 reboots (which you can see by the lights). If you unplug the
    modem, or make it excessively busy with too much traffic, the firmware
    upgrade will fail, and you're likely to end up with a "brick" for a
    modem. I know, because I had to learn this the hard way.
    Yes. The firmware updates are intentionally done at the slowest speed
    to reduce the likelyhood of transmission errors.
    One must suffer before enlightenment.
     
    Jeff Liebermann, Oct 23, 2014
    #14
  15. amdx

    amdx Guest

    The fact that there are billions and billions of bits
    moving along the fiber and most of them get to the right destination
    (along with the government getting their share), this truly is amazing.

    The rep did say, sometimes it takes from minutes to 24 hrs for the
    speed to get from 1Mbps up to normal.

    Mikek
     
    amdx, Oct 23, 2014
    #15
  16. Yes, but if only a few bits are lost, your movie pixelates and your
    audio turns to garble. Some bits are just more important than others.
    Welcome to the Comcast planet, where anything is possible:
    <http://customer.comcast.com/help-and-support/internet/dealing-with-slow-speeds/>
    "When you upgrade your speed tier, you may experience speeds faster
    than your plan allows for at first."

    We had that happen in my palatial office Comcast cable internet. When
    first provisioned, there was no rate cap at all.
    <http://stage.results.speedtest.comcast.net/result/230491002.png>
    At one point, it was up to 85 Mbit/sec download. However, now it's
    down to only 16 Mbits/sec. Sniff.

    By coincidence, I upped the speed on Comcast last night (some things
    are best done under cover of darkness) from the cheapo $29/month 3
    Mbit/sec service, to the regular 12-18 Mbit/sec service (for $20/month
    more). The upselling support personality indicated that the speed
    increase would happen "immediately". Right. It crept up from 3.0 to
    3.5 Mbit/sec and stayed there for the rest of the evening. I have no
    clue if it went up to the higher speed, but since my cell phone isn't
    ringing furiously, I'll assume that it worked.

    WOW is probably different, but I thought you might be amused how
    things work on the Comcast planet.
     
    Jeff Liebermann, Oct 23, 2014
    #16
  17. amdx

    amdx Guest

    I waited a couple of days and all was fine with my new modem, so I
    returned WOW's modem to them. Of course the counter lady had to poke a
    bunch of info into the computer and was very happy that I had the model
    number of my new modem. I When I got home, I couldn't get online, so I
    called WOW for another session, the tech wanted the MAC number again,
    for some reason his computer still had the first USB MAC that I gave
    them by mistake (one digit different, B instead of A) We corrected that
    and reset and it worked.

    I wonder if they make it difficult on purpose and want me to broadcast,
    that getting your own modem (instead of paying $96 a year to rent) is a
    real pain in the ass.
    Hey, maybe they will send me $50 for my advertisement.
    Mikek
     
    amdx, Oct 27, 2014
    #17
  18. If it happens again (it will), ask the support tech if he's on a
    Windoze machine and running a browser. If so, have him hit [F5] to
    flush the cache. If that still displays the old MAC address, try
    <ctrl><F5>. Some browsers also flush everything with
    Better a pain in the ass than a pain in the wallet.
     
    Jeff Liebermann, Oct 29, 2014
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.