Arp Table Entries are invalid

Discussion in 'Windows Networking' started by Jef D, Nov 28, 2006.

  1. Jef D

    Jef D Guest

    The server is running Windows 2003 R2 Enterprise. Here is the problem.
    I have several servers, more than 20, and only one of these is
    exibiting this problem. When I ping a from Host A to Host B, C or D
    continuously, I get a Request Timed Out for anywhere from 5 to 15
    minutes.

    During that time the ARP table shows the IP I am pinging with a
    00-00-00-00-00-00 MAC and Type is listed as INVALID.

    When I ping any other server other than HOST B, C or D, it returns a
    reply immediately and the ARP Table is updated immediately with the
    correct MAC address for that server and the type is listed as Dynamic.

    Once the ARP Table is updated with the correct MAC periodically, it
    drops the correct MAC and sets the MAC to 00-00-00-00-00-00 and the
    Type is listed as INVALID again. The pinging will abruptly start Timing
    Out again for another 20 minutes or so.

    The big problem is that the server having the ARP issues is my backup
    server and he can't get to these remote servers to back them up.

    All servers are on the same switch.

    I have tested the network cable and they are all good. I have switched
    to the other onboard NIC on the server and I am experiencing the same
    problem regardly of which NIC I use.

    Any ideas?

    Jef
     
    Jef D, Nov 28, 2006
    #1
    1. Advertisements

  2. In
    Have you tried changing ports on the switch? Is the switch manageable? Any
    errors in it's logs, if logging is enabled (should see something)?

    Any VLANs configured?

    --
    Ace
    Innovative IT Concepts, Inc (IITCI)
    Willow Grove, PA

    This posting is provided "AS-IS" with no warranties or guarantees and
    confers no rights.

    Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT, MVP
    Microsoft MVP - Directory Services
    Microsoft Certified Trainer

    Having difficulty reading or finding responses to your post?
    Instead of the website you're using, I suggest to use OEx (Outlook Express
    or any other newsreader), and configure a news account, pointing to
    news.microsoft.com. This is a direct link to the Microsoft Public
    Newsgroups. It is FREE and requires NO ISP's Usenet account. OEx allows you
    to easily find, track threads, cross-post, sort by date, poster's name,
    watched threads or subject.
    It's easy:

    How to Configure OEx for Internet News
    http://support.microsoft.com/?id=171164

    Infinite Diversities in Infinite Combinations
    Assimilation Imminent. Resistance is Futile
    "Very funny Scotty. Now, beam down my clothes."

    The only constant in life is change...
     
    Ace Fekay [MVP], Nov 28, 2006
    #2
    1. Advertisements

  3. Jef D

    Jef D Guest

    I have swapped the cable and port on the switch. The switch is a
    manageable Cisco 3750G but it has not been configured to be managed and
    over course no VLANs since it has not been configured.

    I have also loaded the latest NIC driver from Boardcom.

    Still the same problem.

    Jef
     
    Jef D, Nov 28, 2006
    #3
  4. Jef D

    Jef D Guest

    Here is the latest information:

    Still the same problem, I have created a static ARP entry as a
    workaround but that is lame.

    Jef
     
    Jef D, Nov 29, 2006
    #4
  5. In
    Not sure if it's the NIC and/or the drivers causing this with the switch.
    I've seen some radical stuff happen with switches. Once using Retina, it
    locked up the switches and knocked out the IP phones, among other things.
    One other time working with 2003 64 bit in a VPC, one of my clients made a
    network change, and I cannot remember what it was, but it caused the
    switches to lock as well.

    I did a search on it and found a few hits. You may want to read them. I hope
    they help.

    http://www.google.com/search?hl=en&...,GGLR:en&q=00-00-00-00-00-00+MAC+Type+INVALID

    One of the hits:
    http://forums.whirlpool.net.au/forum-replies-archive.cfm/621972.html

    Ace
     
    Ace Fekay [MVP], Nov 30, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.