Another WIFI network keeps knocking me off of my own WIFI network

Discussion in 'Broadband Hardware' started by Sanjay Punjab, Apr 14, 2004.

  1. I have an MR814 Netgear WIFI router connected to a DSL modem.
    Everything was working fine for months until yesterday when this new
    network started to appear (named ez-home). Every 60 seconds my laptop
    loses network connection (wireless connection unavailable) and then
    connects to this other network ez-home (which I cant even use because
    its encrypted). I then have to many click on the available networks
    and reselect my own network, then everything works fine for another 60
    seconds. If I go to the prefered networks list, my network is listed
    at the top and the other network isnt even in the list. I havent yet
    found the neighbor who owns this network, I live in an appartment
    building. Is there anything I can do to keep my WIFI card from doing
    this?
     
    Sanjay Punjab, Apr 14, 2004
    #1
    1. Advertisements

  2. Sanjay Punjab

    Chris H. Guest

    You need to contact Netgear support. This newsgroup supports Microsoft's
    Broadband Networking hardware and software, not networking in general.
     
    Chris H., Apr 14, 2004
    #2
    1. Advertisements

  3. Sanjay Punjab

    tc Guest

    See the article in the latest PC Magazine regarding turning Windows Zero
    Config off and on. With WZC disabled your wifi won't try to switch to
    another provider.
    Terry
     
    tc, Apr 14, 2004
    #3
  4. Click the computer icon in the system tray, click properties. click on the
    wireless networks tab. Click on advanced. Make sure that the automatically
    connect to non-preferred networks is unchecked. See if that helps, if not
    post back, and someone will probably have the answer.

    Not sure why the other poster thinks that this is a Microsoft only group.

    Steve
     
    Steve Carroll, Apr 14, 2004
    #4
  5. Sanjay Punjab

    Chris H. Guest

    Read the name of the newsgroup. There are other newsgroups for general
    networking questions. This newsgroup is for support of Microsoft's
    Broadband Networking hardware and software. The hardware isn't Microsoft's
    therefore we direct the user to contact the support section for that
    company. Wouldn't look too good to tell someone to make a change and have
    it goof up their LAN, would it?
     
    Chris H., Apr 14, 2004
    #5
  6. I see what happened, the original poster cross posted to several different
    groups, my reply, and yours went to all of those groups. I replied from
    alt.internet.wireless. I apologize to all these groups!

    Steve
     
    Steve Carroll, Apr 14, 2004
    #6
  7. Sanjay Punjab

    Duane Arnold Guest

    I thought the OP was asking about a wireless situation Netgear, Linksys,
    D-link, Belkin and others. And just in how the OP was talking, it seemed
    to me he is talking MS. Most posters I have seen who are not using MS
    will indicate otherwise as he or she post.

    After all, this is alt.internet.wireless -- not alt.internet.wireless-
    Microsoft-(only) and people who come here seek help on their wireless
    issues no matter what O/S they may be using. It seems that the vast
    majority of the time, someone will respond with an answer no matter what
    the O/S may be.

    It sounds like a Wireless Zero problem on the XP O/S.

    Duane :)
     
    Duane Arnold, Apr 14, 2004
    #7
  8. Sanjay Punjab

    Jason Tsang Guest

    The problem is, it was crossposted to
    microsoft.public.broadbandnet.hardware.

    Let's just let this die, or set followups appropriately.
     
    Jason Tsang, Apr 14, 2004
    #8
  9. Sanjay Punjab

    Shabby Guest

    it was cross posted dummy.......


     
    Shabby, Apr 14, 2004
    #9
  10. Sanjay Punjab

    AnToNio Guest

    Set your router to a different channel and a different name. Turn off
    zero wireless config in XP.
     
    AnToNio, Apr 14, 2004
    #10
  11. Sanjay Punjab

    Lucas Tam Guest

    (Sanjay Punjab) wrote in

    Easiest thing for you to do is change your Network SSID.
     
    Lucas Tam, Apr 14, 2004
    #11
  12. Change the default SSID to some unique name, change the channel, enable 256bit
    WEP. Change the WEP settings often.

    TJ
     
    Capt. Wild Bill Kelso, USAAC, Apr 14, 2004
    #12
  13. ~ Read the name of the newsgroup. There are other newsgroups for general
    ~ networking questions. This newsgroup is for support of Microsoft's
    ~ Broadband Networking hardware and software. The hardware isn't Microsoft's
    ~ therefore we direct the user to contact the support section for that
    ~ company. Wouldn't look too good to tell someone to make a change and have
    ~ it goof up their LAN, would it?

    WZC *is* Microsoft software, and it *is* most likely the
    culprit for the described behavior.

    So I suppose that this falls well within the purview of
    "Microsoft's Broadband Networking hardware and software",
    depending on what you mean by "broadband". Being an old
    geezer, "broadband" means to me an analog coaxial system that
    contains multiple carriers at different frequencies.
    But I would guess that "broadband" means something different
    to a "Microsoft Windows MVP Associate Expert".

    Aaron
     
    Aaron Leonard, Apr 14, 2004
    #13
  14. Sanjay Punjab

    Rico Guest

    He missed where it is cross posted into three newsgroups. one of them is a
    microsoft newsgroup:
    Newsgroups:
    microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.
    laptops
     
    Rico, Apr 15, 2004
    #14
  15. Sanjay Punjab

    Rico Guest

    Newsgroups:
    microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.
    laptops

    I think many people have, your newsreader appears to not give you the full
    header on posts.
     
    Rico, Apr 15, 2004
    #15
  16. I renamed my router, changed to a different channel
    Still the same problem.
    When I disabled the zero wireless config service in msconfig
    I couldnt pick up any wifi networks.
    thanks
     
    Sanjay Punjab, Apr 15, 2004
    #16
  17. Sanjay Punjab

    tc Guest

    Enable WZC until you have a proper connection then disable it.
    Terry
     
    tc, Apr 15, 2004
    #17
  18. Sanjay Punjab

    AnToNio Guest

    After removing?stopping zero ...., you must install the software that
    came with the wifi card/stick.
     
    AnToNio, Apr 15, 2004
    #18
  19. Sanjay Punjab

    Conor Guest

    Enable WPA.
     
    Conor, Apr 15, 2004
    #19
  20. You renamed your router, but did you change the name in the network settings?
    You have to rename your networking cards too. They ALL have to have the same
    network name, and make sure they're all on the same channel.

    TJ
     
    Capt. Wild Bill Kelso, USAAC, Apr 15, 2004
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.