Allowing access to my own computers within my own network

Discussion in 'Wireless Networks' started by Trevor, Jul 20, 2006.

  1. Trevor

    Trevor Guest

    Please help I have a PC and 2 wireless notebooks, the wireless note books
    allow information transfer and access to each other, but my main PC with
    printer attached will not allow me access, and says contact your network
    administrator which is me. How do I get all 3 computers to talk to each other
    and print?
     
    Trevor, Jul 20, 2006
    #1
    1. Advertisements

  2. Trevor

    Malke Guest

    Since we don't have a lot of information about your computers (operating
    system? Version if XP?), here is my standard "network problems" blurb. The
    fact that some of the computers connect wirelessly is irrelevant.

    This is most commonly caused by a misconfigured firewall. Run the Network
    Setup Wizard on both computers, making sure to enable File & Printer
    Sharing, and reboot. The only "gotcha" is that this will turn on the XPSP2
    Windows Firewall. If you aren't running a third-party firewall or have an
    antivirus with "Internet Worm Protection" (like Norton 2005/06) which acts
    as a firewall, then you're fine. If you have third-party firewall software,
    configure it to allow the Local Area Network traffic as trusted. I usually
    do this with my firewalls with an IP range. Ex. would be
    192.168.1.0-192.168.1.254. Obviously you would substitute your correct
    subnet.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the Simple
    File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means that
    anyone without a user account on the target system can use its resources.
    This is a security hole but only you can decide if it matters in your
    situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share folders
    inside those directories. A better choice is to simply use the Shared
    Documents folder.

    If that doesn't work for you, here is an excellent network troubleshooter by
    MVP Hans-Georg Michna. Take the time to go through it and it will usually
    pinpoint the problem area(s) - http://winhlp.com/wxnet.htm

    Malke
     
    Malke, Jul 20, 2006
    #2
    1. Advertisements

  3. Trevor

    Javi0084 Guest

    I was working on a cousin's laptop a few nights ago and got the same problem,
    his firewall was blocking me access to his machine.

    -Javi
     
    Javi0084, Jul 20, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.