After Changing IP Settings, Base Station is not accessible

Discussion in 'Broadband Hardware' started by =?Utf-8?B?VVBN?=, Jun 19, 2005.

  1. I accidentally changed my Wireless Base Station (MSFT) 's IP Address to
    something arbitrary, and now I cannot access it anymore, and my connection is
    completely screwed. If I try to access the Base Station Management Utility,
    and go to Management Tool, that option is now grayed out. The computer can
    still see the wireless network, but everytime I try to connect, I get an
    "incorrect" security key, although it is the same one I have been using for
    one year. I tried to reset AND restore the base station numerous times, and I
    still don't know how to access the thing. Can anyone help me fix this
    problem??? I tried contacting MSFT e-mail support, but they don't have it for
    the MN-500 model. Thanks. (By the way, I am running SP2).
     
    =?Utf-8?B?VVBN?=, Jun 19, 2005
    #1
    1. Advertisements

  2. =?Utf-8?B?VVBN?=

    Chris H. Guest

    If you're holding a pen tip or unfolded paperclip in the Reset hole on the
    back of the base station, make sure you're holding it for at least five
    seconds. This will be confirmed by alternating orange and green lights on
    the router itself. Once that is done, you should be able to directly access
    the base station by opening your browser and going to 192.168.2.1 in the
    address line. That is the default address, while "admin" without the
    quotes, is the default password after you've reset it properly.
     
    Chris H., Jun 19, 2005
    #2
    1. Advertisements

  3. Chris, thanks for the reply. I did what you said and held a pen tip to the
    back of the reset hole, and after I saw alternating orange and green lights
    for a few seconds, I let go, therefore restoring the base station to factory
    defaults. My computer that should be connecting to the base station, can see
    a network called 'MSHOME' with no security (I assume this is the default
    network), and can connect. However, I receive no internet connection, and
    when I try to access 192.168.2.1, I keep getting "Cannot Find Server" errors.
    Any thoughts?
     
    =?Utf-8?B?VVBN?=, Jun 19, 2005
    #3
  4. =?Utf-8?B?VVBN?=

    Chris H. Guest

    Okay, good first steps. Now you need to go into the base station, change
    the default name from "MSHOME" to something unique for your LAN - like
    UPMLan - and then program the base station for the items your ISP has given
    you. These would include whether or not you have a fixed (static) or
    rotating IP address (as assigned by your Internet Service Provider) and
    whether they've told you to put in two DNS numbers. They would have the
    information for you.

    After you do that, telling the base station how to connect (and perhaps
    there's a password for your account involved, along with a Username), then
    you need to set up each computer to talk to the base station. It becomes
    the main connection to your ISP, and will automatically do the connecting
    for you, no matter the machine you're on. Make each system part of the LAN
    name you've chosen, and you need to furnish (for wireless only) the
    appropriate password you have assigned on the LAN - not the ISP password, if
    required.

    You can easily change the LAN name designation by right-click My Computer,
    select Properties, then go to the Computer Name tab, and look at the
    Workgroup: listing. If it doesn't match the name you've assigned, use the
    Change button to access the next screen where you'll see Workgroup toward
    the bottom. Put a dot in the radial, the put in the proper Workgroup name.

    OK your way out, restart your system, and then go into Network Connections.
    You may or may not have an icon present representing the LAN. If you don't,
    use the Create a new connection in the left pane. If you do, right-click
    the icon, select Properties and then on the General tab, highlight the
    TCP/IP listing and use the Properties button.

    You should have a dot in the radial, "Obtain an IP address automatically"
    and below that, "Obtain DNS server address automatically. These two items
    are referring to your base station setup, not the ISP settings (which is
    handled automatically now, thanks to your programming).

    That should get you going for a connection to the Internet, which the base
    station now signing in for you with the ISP, and serving as the middle man
    for the connection each time you're accessing the Internet.

    If you have any wireless machines on your system, take a look in the User's
    Guide, because you'll also need to feed the encryption code into the
    settings on each wireless machine.
     
    Chris H., Jun 19, 2005
    #4
  5. Wow. That has to be the most detailed, well-put support answer I've ever
    received. And the best thing is...IT WORKED! Thank you so much, you are
    invaluable. I called MSFT support group and the evading they gave me is
    ridiculous in comparison to the help received from people like you. Keep up
    the awesome work!!!

    Now, I'm sorry if I'm overstepping here with :another: question, but you
    seem very knowledgeable about these kind of things and I think you could best
    answer it:

    I changed my workgroup to the name of the workgroup that my other two Wired
    computers have. The setup is as follows:

    Modem 1 -> Router 1-> Computer 1 and Computer 2
    Modem 1-> Router 1-> Base station -> Computer 3 (The one you just helped me
    fix)

    The modem and router are the same, I just can't draw two line pictures :)

    Anyway, I would like so that I can share files between Computer 3 and the
    other computers. Computers 1 and 2 can view each other under "View workgroup
    Computers" fine, and can access each other, but when I go to Computer 3, it
    says "UPNLan is not accessible. You might not have permission...contact
    administrator, etc."

    I've been on some forums and multiple people have said, "Disable DCHP on the
    Base Station" or "Change the Base Station IP to your LinkSys Router's IP
    range (which is 192.168.1.1)" - note, this method is the one that got me in
    trouble in the first place :(.

    Would you know of any techniques that might help me to get my computers to
    view each other properly? Thanks so much!
     
    =?Utf-8?B?VVBN?=, Jun 19, 2005
    #5
  6. =?Utf-8?B?VVBN?=

    Chris H. Guest

    :cool: All three computers should be part of the same Workgroup, and you need
    to make sure you've enabled File Sharing on each computer. If you don't
    have any Sharing set up, there's nothing to access. I would check the
    Properties of each LAN connection to make sure they exactly match everyone
    else on the LAN. If you're wired to the router on all three machines,
    everything should be done automatically for you, once the settings are
    matched.

    You need to have the following installed in the LAN properties, General tab:
    - Client for Microsoft Networks
    - File and Printer Sharing for Microsoft Networks
    - Internet Protocol (TCP/IP)
     
    Chris H., Jun 20, 2005
    #6
  7. =?Utf-8?B?VVBN?=

    UPM Guest

    I have ensured that I've enabled File Sharing on each computer, and that
    they are all the same settings. Those three items are all installed in
    the LAN properties general tab. After fixing all of these, I can now see
    only Computer 3 with Computer 3, and Computers 1 and 2 can still see
    only themselves and each other. Any ideas?
     
    UPM, Jun 20, 2005
    #7
  8. =?Utf-8?B?VVBN?=

    Chris H. Guest

    Shut down your computers - all of them. Then remove the power from the base
    station for about three minutes. Then bring it back up, and let it sync
    with the ISP. Then power up all the computers.
     
    Chris H., Jun 20, 2005
    #8
  9. =?Utf-8?B?VVBN?=

    UPM Guest

    Done. Still no luck :/
     
    UPM, Jun 20, 2005
    #9
  10. =?Utf-8?B?VVBN?=

    Chris H. Guest

    Go into the Command Prompt on the machine which can't do anything, and type
    in "ipconfig /all" without the quotation marks and see what IP address it is
    reporting for it. If it is not in the 192.168.2.*-100 (or so) range, you
    can try using "ipconfig /release" followed by "ipconfig /renew." There is
    documentation on this here:
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/ipconfig.mspx

    If this doesn't release/renew the IP address, you may have a corrupt winsock
    which needs repair as described here: http://windowsxp.mvps.org/winsock.htm
     
    Chris H., Jun 20, 2005
    #10
  11. =?Utf-8?B?VVBN?=

    UPM Guest

    Thanks for the reply.
    I used ipconfig, found Computer 3's IP to be 192.168.2.3, then released
    and renewed it, and it was the same IP (and same story, couldn't see any
    computers).

    Then, I went to the website, and used the new SP2 command "netsh winsock
    reset catalog" to reset the Winsock catalog, and when that didn't make a
    difference, I downloaded the program listed here:
    http://www.cit.cornell.edu/computer/security/spyware/WinFix/
    and proceeded to follow instructions to repair/reset the Winsock again.
    Still no changes - Computer 3 can only see Computer 3 on the network.
    Any suggestions? Thanks.
     
    UPM, Jun 20, 2005
    #11
  12. =?Utf-8?B?VVBN?=

    Chris H. Guest

    Check to make sure your Gateway on that machine is the base station IP
    address. If it isn't addressing the base station, it won't be seeing anyone
    else.
     
    Chris H., Jun 20, 2005
    #12
  13. =?Utf-8?B?VVBN?=

    Jason Tsang Guest

    Don't worry so much about the DHCP assigned address. There's a bug in the
    DHCP ip ranges that the MN700 (i think that's what you are using) serves
    out. The addresses you got are in the same tcp 'network' as your router, so
    that's good enough.

    Check to see that you've allowed File and Print Sharing through your Windows
    Firewall.

    Control Panel, Windows Firewall
    Then goto the exceptions tab and make sure that File and Print Sharing is
    checked.
     
    Jason Tsang, Jun 20, 2005
    #13
  14. =?Utf-8?B?VVBN?=

    UPM Guest

    /ipconfig says this:
    IP Address: 192.168.2.3
    Default Gateweay: 192.168.2.1

    Base Station says this:
    WAN:
    IP Address: 192.168.1.100
    Default Gateway: 192.168.1.1
    LAN:
    Local IP Address: 192.168.2.1

    Any thoughts? I guess the default gateways aren't the same...don't know
    what to do next!
     
    UPM, Jun 20, 2005
    #14
  15. =?Utf-8?B?VVBN?=

    UPM Guest

    I'm using the MN-500, not sure if that has the same problem as the
    MN-700. I made sure the Firewall settings are fine, but still not
    working. One question though:

    Is it wrong that the default gateway (using ipconfig) on Computers 1 and
    2 is 192.168.1.1, and on Computer 3 (wireless) it's 192.168.2.1? Maybe
    that indicates the problem?

    Thanks for the help.
     
    UPM, Jun 20, 2005
    #15
  16. =?Utf-8?B?VVBN?=

    Chris H. Guest

    Then your Gateway should be 192.168.1.1 for all the machines, if that's how
    the base station IP address is set.
     
    Chris H., Jun 20, 2005
    #16
  17. =?Utf-8?B?VVBN?=

    UPM Guest

    Ok, but how do I change these settings? I went to view network
    connections and edited the TCP/IP settings and changed the gateway to
    192.168.1.1, and so that it wouldn't obtain everything automatically,
    and assigned it an IP address of 192.168.1.105, and then set the DNS
    server to the ones my other computers have. I tried various other
    settings...all of them resulted in the same thing: No internet connection.

    What about this option to set the base station as an access point or
    bridge? Will that do anything?
     
    UPM, Jun 20, 2005
    #17
  18. =?Utf-8?B?VVBN?=

    Chris H. Guest

    No, you shouldn't do that with the base station. I'm out of ideas at the
    moment. On that machine, you can go to a Command Prompt (not Start/Run) and
    type in "ping 192.168.1.1" and you get a return, correct. Maybe Jason will
    pop in with another idea. Everything seems to be as it should.
     
    Chris H., Jun 20, 2005
    #18
  19. =?Utf-8?B?VVBN?=

    -Draino- Guest

    Yes that is your problem. All gateways on all machines should be 192.168.2.1

    Do not use DHCP. Set all IP's manually.

    Machine1......192.168.2.2

    Machine2......192.168.2.3

    Machine3.......192.168.2.4

    Make sure all gateways point to 192.168.2.1

    Make sure you have an account with the same user name and password on all
    machines.

    Share at least on directory on all machines..........Make a directory called
    "Temp" on all machines (without the quotes)

    This should solve your problem.

    Have fun!!!!

    D (MCSE, MCSA, MCT)
     
    -Draino-, Jun 23, 2005
    #19
  20. =?Utf-8?B?VVBN?=

    UPM Guest

    Thanks Chris H, Jason Tsang, and -Draino-, you have all be invaluable,
    and I have got it working! Thanks a ton!
     
    UPM, Jun 24, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.