Access using O2 router

Discussion in 'Wireless Networks' started by jimcalderwood, Aug 17, 2009.

  1. Using a Dell laptop I am trying to access an O2 wireless router. This fails
    at first then the O2 diagnostic starts up and takes me through a process
    which seems successful - in the process there is a report that the wireless
    card in the laptop is set for a static IP address and needs to be changed and
    that the software is doing that. The software searches for and finds a
    network and everything works well until the next restart of the computer when
    the same problem occurs and is solved in the same way - setting the card for
    IP address. What do I need to do to ensure that the wireless card will accept
    the new IP address each time?

    I have been advised to try the following, but without success:

    1. Log on to the Windows XP client computer as a user who is a member of the
    Administrators group.

    2. Open the Network Connections folder. To do this, click Start, click on
    run, type ncpa.cpl and then press enter.

    3. Right-click the network interface, and then click Properties.

    4. Click Internet Protocol Version 4 (TCP/IPv4), and then click Properties.

    5. Click the Alternate Configuration tab, and then click Automatic private
    IP address.

    6. Click the General tab, click Obtain an IP address automatically, and then
    click OK two times.
     
    jimcalderwood, Aug 17, 2009
    #1
    1. Advertisements

  2. jimcalderwood

    Lem Guest

    This is an Windows XP installation, correct? Home or Pro? Service Pack?

    When you do your 6-step process right after re-booting, in step 4, do
    you really see "Internet Protocol Version 4 (TCP/IPv4)"? You should
    actually see "Internet Protocol (TCP/IP)". If you see IPv6, you should
    remove it.

    When you get to step 6, what are the settings before you do anything?

    It sounds as if you have multiple software applications all attempting
    to configure your laptop's wireless adapter at the same time. I'm not
    familiar with O2, but if some O2 wireless diagnostic pops up, then it's
    a good bet that there is an O2 configuration utility running.
    Considering that your laptop is a Dell, there may also be a Dell
    wireless configuration utility running as well. And then there's Windows
    Wireless Zero Configuration.

    You really want only one utility to manage your adapter.

    The Dell utility has a checkbox to "Let this tool manage your wireless
    networks."

    Windows Wireless Zero Configuration can be controlled by going to
    Start>Run and typing "service.msc" (without quotes, then click OK).
    If you don't want to use this service to manage your wireless adapter,
    first "Stop" it and then set its startup type to "Disabled". For more
    details, see http://www.ezlan.net/wzc.html

    I don't know how to turn off the O2 utility.
     
    Lem, Aug 17, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.