Able to receive email but not send when on the road

Discussion in 'Wireless Networks' started by Mel, Jan 2, 2007.

  1. Mel

    Mel Guest

    Have 2 Toshiba laptops both XP, one with Toshiba antenna the other with a
    Microsoft wireless G card. Connect to the home network served via a Linksys
    WRT54G router and everything works well--no problems.
    When traveling I attempted a connection to another network, using both
    computers,--internet access worked well and I could receive but not send
    email.
    At another location Both would find a network (5 bar signal) but could not
    connect at all.
    Please! what am I overlooking or doing wrong?
    Many thanks for any suggestions. Mel
     
    Mel, Jan 2, 2007
    #1
    1. Advertisements

  2. Hi Mel,

    Not all wireless networks will allow you to connect automatically. Many are
    secured (i.e. password protected) from just anyone accessing them. This is
    probably why you could find the network, but couldn't connect. You can view
    different wireless networks and see if they are secured or unsecured by
    looking at the properties of your wireless network adapter.

    By the way, if you have an unsecured wireless network at home, your
    neighbors are probably getting free Internet access from you.

    As for being able to receive email but not send, this is probably a security
    setting on your ISP's mail server designed to prevent spammers from relaying
    mail through it. It will only allow people coming from IP addresses that it
    recognizes to send email. However, you should try this again, or contact
    your ISP to ask what you can do about it. Oftentimes, a mail server will
    allow you to send email when you are using a new IP address if you have just
    recently authenticated from that IP address to get your email. In other
    words, get your email first, then try to send email. This may work for you.

    I hope this helps!
     
    Greg Lindsay [MSFT], Jan 2, 2007
    #2
    1. Advertisements

  3. Mel

    Lem Guest

    To amplify banjo's comment a bit: most reputable ISPs will not let you
    send mail if you are connected to the Internet using an IP assigned to a
    different ISP. This is an anti-spam measure adopted several years ago.

    The simplest workaround is to use web-based email. Your own ISP may
    provide a web interface to your regular email account or you can use
    something like Google's gmail.

    If you really are at charter.net (and you should not have posted in this
    newsgroup with your real email address; if you did , you'll likely
    notice an increase in spam fairly soon), see
    http://www.charter.com/Visitors/Support.aspx?SupportArticleID=1126
     
    Lem, Jan 2, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.