A 'little' ad-hoc problem - HELP!

Discussion in 'Home Networking' started by GPG, Jul 10, 2008.

  1. GPG

    GPG Guest

    I have two wireless modem routers.

    One is a Belkinn "ADSL Modem with Wireless-G Router", and the other is a
    Linksys "Wireless-G ADSL Gateway WAG54GS with Speedbooster". Both work
    perfectly well :).

    However, my wife has a "Vista home premium" machine, in her office
    upstairs. A "Belkin G USB Network Adapter" worked fine to keep her
    conneceted to our home network and, more importantly, to the Internet.
    Suddenly it stopped working, and suspicion fell on Vista SP1 and its effect
    on USB operations. Now I've even tried to a Procomm device. NO LUCK:-(.

    It has occurred to me that the two routers, which don't use USB, could be
    used to connect her to the network, by talking to eachother as it were. I
    keep reading things about having to
    set her's up in 'client' mode, and creating an 'ad-hoc' connection..
    However, neither router mentions such abstruce terms.

    Can anyone point me in the right direction here? I'd be ever so grateful.
    I'm tired of struggling with this problem. Ethernet cable is undesirable,
    and I'm not sure I want to purchase the hardware which works via the power
    cables.

    Yours in advance

    GPG
     
    GPG, Jul 10, 2008
    #1
    1. Advertisements

  2. GPG

    Klunk Guest

    It may be off message, but I got this today:

    "Many customers may be experiencing issues connecting to the internet. We
    believe this is due to a recent Windows update which can conflict with
    some security software. Customers unable to browse the internet should
    try disabling their firewall and antivirus software temporarily."
     
    Klunk, Jul 10, 2008
    #2
    1. Advertisements

  3. GPG

    Paul P Guest

    BAD ADVICE! Do not install the latest security update. It took a UK wide
    network down toda at work. I also had to do a system restore to get my own
    PCs working. Thanks Microsoft.
     
    Paul P, Jul 11, 2008
    #3
  4. GPG

    Rob Morley Guest

    Some routers can be run in wireless client mode by loading custom
    firmware called DD-WRT, but the WAG54GS doesn't seem to be one of
    them. I haven't a clue about the Belkin. Are you sure it's a USB
    problem and not a network problem?
     
    Rob Morley, Jul 11, 2008
    #4
  5. GPG

    Clint Sharp Guest

    Fools rush in...
     
    Clint Sharp, Jul 16, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.