802.11: Works great for one minute, then stalls for one minute

Discussion in 'Wireless Internet' started by sunebeck, May 7, 2007.

  1. sunebeck

    sunebeck Guest

    Hi,

    I have a problem which I've encountered on two different computers, on
    two different wireless 802.11b/g networks, so I suspect it might be a
    generic issue with 802.11 networks.

    For example, I'd bring my laptop to school. It's a MacBook Pro, by the
    way. For like a minute or so, the network will work just fine, giving
    speeds of 1 MB/sec and more (seems to be limited by the remote host).
    The signal strength is 70%-80% in iStumbler. The following minute,
    however, everything stalls. No data transfer possible. Another minute
    later, everything works again.

    Do some access points "cycle" the available channels or something like
    that, giving times to each client for a specific period of time?
     
    sunebeck, May 7, 2007
    #1
    1. Advertisements

  2. sunebeck

    John Navas Guest

    If it were, you'd see a blizzard of complaints. Since you don't, you've
    got a problem common to your computers and networks.
    No. You'll need to do some troubleshooting to find out what's happening
    during the stalls. Can you ping the gateway? Can you access the
    wireless router Web interface? Are perhaps your fellow students
    overwhelming the network?
     
    John Navas, May 8, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.