Networking Forums

Networking Forums > Computer Networking > Windows Networking > Windows 2003 server enterprise edition: does not respond to ping on one interface

Reply
Thread Tools Display Modes

Windows 2003 server enterprise edition: does not respond to ping on one interface

 
 
Srihari Raghavan
Guest
Posts: n/a

 
      10-22-2004, 08:04 PM
Hi all
I have a Windows server 2003 enterprise edition installed on a
regular PC, with two FE cards. I have also installed ISA 2000 with
SP2 on it.

Pre-conditions:
===============
No ISA firewalls are enabled.
No ICF is enabled on any of these FE interfaces.
No RRAS is enabled.

Network (all crossover connections):
====================================
PC1----W2003----PC2

Issue:
======
PC1 can ping W2003, W2003 can ping PC1 (External)
W2003 can ping PC2, PC2 CANNOT ping W2003 (Internal)

Troubleshooting:
================
Verified MAC addresses. ARP resolution is fine on both sides.
Used Ethereal in W2003 and packets are coming in from PC2.
IP drop statistics (netstat -s) reports increasing "Received
packets discarded".

Next Step:
==========
Pretty sure I am not enabling some configuration to allow ping
responses.
Not sure which one.

Thanks in advance
Sri
 
Reply With Quote
 
 
 
 
Miha Pihler
Guest
Posts: n/a

 
      10-22-2004, 08:19 PM
Hi,

How to Enable Internet Control Message Protocol Proxy PING Requests
http://support.microsoft.com/kb/q274568/

I hope this helps,

Mike

"Srihari Raghavan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hi all
> I have a Windows server 2003 enterprise edition installed on a
> regular PC, with two FE cards. I have also installed ISA 2000 with
> SP2 on it.
>
> Pre-conditions:
> ===============
> No ISA firewalls are enabled.
> No ICF is enabled on any of these FE interfaces.
> No RRAS is enabled.
>
> Network (all crossover connections):
> ====================================
> PC1----W2003----PC2
>
> Issue:
> ======
> PC1 can ping W2003, W2003 can ping PC1 (External)
> W2003 can ping PC2, PC2 CANNOT ping W2003 (Internal)
>
> Troubleshooting:
> ================
> Verified MAC addresses. ARP resolution is fine on both sides.
> Used Ethereal in W2003 and packets are coming in from PC2.
> IP drop statistics (netstat -s) reports increasing "Received
> packets discarded".
>
> Next Step:
> ==========
> Pretty sure I am not enabling some configuration to allow ping
> responses.
> Not sure which one.
>
> Thanks in advance
> Sri



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Machine does not respond to "additional IP" Spin Windows Networking 5 04-12-2009 05:14 PM
WTS: Suse Linux Enterprise Server 10 and Suse Linux Enterprise Server 9 buyonet@hotmail.com Linux Networking 0 09-30-2007 07:26 PM
When Client Ping DC not respond,but when DC ping clients they resp ahmad Windows Networking 3 07-17-2007 07:44 PM
Ping DC-SBSServer through VPN connection Not Respond ahmad Windows Networking 2 07-12-2007 10:28 AM
Windows 2003 Server will not respond to WAN requests ... Bruce Windows Networking 2 01-13-2004 11:47 PM