Networking Forums

Networking Forums > Network Hardware > Home Networking > Network disappears then reappears (Plz Help)

Reply
Thread Tools Display Modes

Network disappears then reappears (Plz Help)

 
 
Simon
Guest
Posts: n/a

 
      09-14-2004, 04:17 PM
I have 2 computers connected via wireless peer to peer.
Both computers have Belkin 11Mbps Wireless Desktop PCI Adapter cards.

I have set up a network called WAN all works fine except the main computer
keeps loosing the network for no reason the main computer cant find any
networks to connect to, Then about 1min later the WAN network reappears and
im connected once again, this just go's on and on like this.

Both computer are running Windows XP Home Ed SP2

Hope someone can help.

TIA
Simon


 
Reply With Quote
 
 
 
 
None
Guest
Posts: n/a

 
      09-14-2004, 05:56 PM
are the wireless cards PCI ?


On Tue, 14 Sep 2004 16:17:45 +0000 (UTC), "Simon"
<(E-Mail Removed)> wrote:

>I have 2 computers connected via wireless peer to peer.
>Both computers have Belkin 11Mbps Wireless Desktop PCI Adapter cards.
>
>I have set up a network called WAN all works fine except the main computer
>keeps loosing the network for no reason the main computer cant find any
>networks to connect to, Then about 1min later the WAN network reappears and
>im connected once again, this just go's on and on like this.
>
>Both computer are running Windows XP Home Ed SP2
>
>Hope someone can help.
>
>TIA
>Simon
>


 
Reply With Quote
 
 
 
 
mike
Guest
Posts: n/a

 
      09-14-2004, 10:39 PM
"Both computers have Belkin 11Mbps Wireless Desktop PCI Adapter cards"
...quote......

huh

mike

"None" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> are the wireless cards PCI ?
>
>
> On Tue, 14 Sep 2004 16:17:45 +0000 (UTC), "Simon"
> <(E-Mail Removed)> wrote:
>
> >I have 2 computers connected via wireless peer to peer.
> >Both computers have Belkin 11Mbps Wireless Desktop PCI Adapter cards.
> >
> >I have set up a network called WAN all works fine except the main

computer
> >keeps loosing the network for no reason the main computer cant find any
> >networks to connect to, Then about 1min later the WAN network reappears

and
> >im connected once again, this just go's on and on like this.
> >
> >Both computer are running Windows XP Home Ed SP2
> >
> >Hope someone can help.
> >
> >TIA
> >Simon
> >

>



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.760 / Virus Database: 509 - Release Date: 10/09/2004


 
Reply With Quote
 
Simon
Guest
Posts: n/a

 
      09-21-2004, 12:04 PM
Its all working now i just changed the channels from 11 to 4 and now
everything is working fine.



"Simon" <(E-Mail Removed)> wrote in message
news:ci75j8$284$(E-Mail Removed)...
>I have 2 computers connected via wireless peer to peer.
> Both computers have Belkin 11Mbps Wireless Desktop PCI Adapter cards.
>
> I have set up a network called WAN all works fine except the main computer
> keeps loosing the network for no reason the main computer cant find any
> networks to connect to, Then about 1min later the WAN network reappears
> and im connected once again, this just go's on and on like this.
>
> Both computer are running Windows XP Home Ed SP2
>
> Hope someone can help.
>
> TIA
> Simon
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plusnet's 2mb/s is slower then it's 512 kb/s connection and being5.5 times slower then Pipex - why? Dee Broadband 54 06-05-2005 10:48 PM
excellent connection, then lost, then good, then lost.... Garrett Broadband Hardware 1 05-29-2004 10:34 PM
Re-Post win98 pc disappears from network Dave Windows Networking 0 04-04-2004 01:24 PM
dialogue box disappears when trying to authenticate on a remote network Kimmer Windows Networking 1 01-07-2004 05:44 PM
Network card disappears from device manager on reboot Robert Hamilton Windows Networking 1 12-01-2003 11:51 AM